Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    There are no registered users currently online

  • 0
geriander

Roxio 2011 Sound Editor

Question

when I'm putting tracks on sound editor it is automatically putting track breaks and not in the right place. how do I get it to stop doing that so I can put in the breaks myself?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You can remove them with a click:

 

post-39730-012538400 1307320500.jpg

 

Then add them where you wish:

 

post-39730-011839300 1307320501.jpg

 

I am not too up to speed on that program, but I would hunt around to see if there isn't a setting to combine all tracks ;)

Share this post


Link to post
Share on other sites
  • 0

Since you want to do the track detection yourself read the following:

 

BTW, you can click on the head of the track marker and move it to where you want it. That may save some time making adjustments or in fixing already captured audio.

 

 

post-58-018089600 1307360034.jpg

 

 

The problem may be how you are getting the tracks into sound editor. I assume you are capturing them from a LP or Tape. Use "Capture Audio from Sound Card". or Digitize..."

 

In 'Capture Audio from.." Make sure that you have the badly named " Record Internet Audio" set to one track.

 

If you are using Digitize Lp and tapes, make sure that you have the auto detection turned off.

 

 

post-58-045470800 1307358903.jpg

 

 

 

Note: If you have used the separate clkips and then have deleted some of the audio before, or in the one long sound file, the cut out audio is removed but the original track separators stay in the same place on the time line. If you cut off 10 seconds at the front of the clip, then all your track separators will be 10 seconds off. If you are recording LPs and you pause the recording while you flip the record, you may end up with some area that you want to delete. If you do so, then all the clips after that deleteion will have the tracker marker in the wrong place.

 

You can usually use the autodetection AFTER you have cut off the areas (start, finish, filp over record, etc).

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Thanks for the quick reply! I know that you can move the clips anywhere you want, but the problem is they don't go inbetween the tracks they bunch up in spots. My husband puts the music on from his 2 four hundred cd players that runs through his receiver to the computer. The reason I need to put in the tracks myself is that some times he makes a mistake & will have to start that track over so I have to eliminate any of the mistakes before I can seperate & save the tracks. When we were using Roxio 7.5 I had no trouble with this problem but I updated his computer from XP to Windows 7 and Roxio 7.5 won't work on 7. But I will try your answer, Thanks, Geri

 

 

 

Since you want to do the track detection yourself read the following:

 

BTW, you can click on the head of the track marker and move it to where you want it. That may save some time making adjustments or in fixing already captured audio.

 

 

post-58-018089600 1307360034.jpg

 

 

The problem may be how you are getting the tracks into sound editor. I assume you are capturing them from a LP or Tape. Use "Capture Audio from Sound Card". or Digitize..."

 

In 'Capture Audio from.." Make sure that you have the badly named " Record Internet Audio" set to one track.

 

If you are using Digitize Lp and tapes, make sure that you have the auto detection turned off.

 

 

post-58-045470800 1307358903.jpg

 

 

 

Note: If you have used the separate clkips and then have deleted some of the audio before, or in the one long sound file, the cut out audio is removed but the original track separators stay in the same place on the time line. If you cut off 10 seconds at the front of the clip, then all your track separators will be 10 seconds off. If you are recording LPs and you pause the recording while you flip the record, you may end up with some area that you want to delete. If you do so, then all the clips after that deleteion will have the tracker marker in the wrong place.

 

You can usually use the autodetection AFTER you have cut off the areas (start, finish, filp over record, etc).

 

 

Thanks for the quick reply! I know that you can move the clips anywhere you want, but the problem is they don't go inbetween the tracks they bunch up in spots. My husband puts the music on from his 2 four hundred cd players that runs through his receiver to the computer. The reason I need to put in the tracks myself is that some times he makes a mistake & will have to start that track over so I have to eliminate any of the mistakes before I can seperate & save the tracks. When we were using Roxio 7.5 I had no trouble with this problem but I updated his computer from XP to Windows 7 and Roxio 7.5 won't work on 7. But I will try your answer, Thanks, Geri

Edited by sknis
Remove reply from inside quote.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×