Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

No Effect Preview


Thierry Lescot
 Share

Question

Hello,

 

I just purchased and installed Roxio Creator 2011 and I encountered a problem.

 

In MyDVD our the movie editor, in the effect selector window (transition, video effect, ...) there is no effect preview, elle the little image are fille with a ? question mark. Only when I click on the little play button in the corner I can see the preview for the select effect.

(sorry for my poor english, i attached a picture to show the problem)

 

In the 2009 version I remember all effect where visible in the same time, more easy to see what effect to what...

 

Any idea what's the problem ?

 

This is on a laptop HP Pavillon dv6 with Windows 7 Home Premium 64bits French. Roxio Creator 2011 installed in french with SP1 installed.

I also installer on my other laptop HP EliteBook 8540p with Windows 7 Professional 32bits french and I have the same problem.

 

thanks in advance

 

Thierry

post-95809-014419400 1307310312.png

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello,

 

I just purchased and installed Roxio Creator 2011 and I encountered a problem.

 

In MyDVD our the movie editor, in the effect selector window (transition, video effect, ...) there is no effect preview, elle the little image are fille with a ? question mark. Only when I click on the little play button in the corner I can see the preview for the select effect.

(sorry for my poor english, i attached a picture to show the problem)

 

In the 2009 version I remember all effect where visible in the same time, more easy to see what effect to what...

 

Any idea what's the problem ?

 

This is on a laptop HP Pavillon dv6 with Windows 7 Home Premium 64bits French. Roxio Creator 2011 installed in french with SP1 installed.

I also installer on my other laptop HP EliteBook 8540p with Windows 7 Professional 32bits french and I have the same problem.

 

thanks in advance

 

Thierry

 

Turn off your anti-virus and then try :

 

1) If you have the download, reinstall the contents dowload file (not the program disc).

2) If you have the boxed version, put the program disc into your computer and click on repair.

 

If you ad your anti-virus active during the install, it ofthen causes issues. BTW, don't advertize that you have the program on two computers unless you have two licenses. You signed a EULA agreement to that effect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...