Jump to content
  • 0

Audio Is Out Of Sync With Video


blu-ray wanted
 Share

Question

I am trying to burn blue ray disc from video segments captured by my Sony camcorder. I combine about 50 segments into a single movie and create an ISO file first. Then I burn it into a disc. I have tried it twice and in both cases audio is out of SYNC with video about 20 minutes into the disc.

Has anyone encountered this problem before? Any solutions are appreciated.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I am trying to burn blue ray disc from video segments captured by my Sony camcorder. I combine about 50 segments into a single movie and create an ISO file first. Then I burn it into a disc. I have tried it twice and in both cases audio is out of SYNC with video about 20 minutes into the disc.

Has anyone encountered this problem before? Any solutions are appreciated.

 

 

Tell us about your computer. What else do you have running when you the encodiing is taking place? DO you have your anti-virus checking everything that is being written to your disc? When was the last time you did a thorough defragmentation of your disc? Are the videos on your system disc or a remote hard drive?

 

Please explain how you are adding the 50 segments together for one movie?

Link to comment
Share on other sites

  • 0

Thanks for the reply.

I do not run any other programs.

I do have Spybot and symantec installed.

4 GB ram, Intel Core 2 extreme Q6850 CPU, 3GHz

Two HDs configured as mirror each 1 TB, 750 GB free.

The ISO file is on this HD.

I reformatted the disk about 8 month ago to window 7 (64 bit).

 

 

And how are you adding the clips together to make the ISO file. What application?

 

Is it one video file where the sound if out of sync or does it start at 20 minutes and continue until the end?

Link to comment
Share on other sites

  • 0

When I add the video clips Roxio asks whether I want to add them separately or as one movie. I choose one movie. I have not checked the entire 2 hour disk but there are many segments that are out of sync.

Should I disable anti virus?

You suggested file formats. I tried it and got two separate video files. One was disc cover and the other the two hour video with no chapters.

Is that correct? and how do you burn these?

Sorry for so many questions.

Thanks

Link to comment
Share on other sites

  • 0

When I add the video clips Roxio asks whether I want to add them separately or as one movie. I choose one movie. I have not checked the entire 2 hour disk but there are many segments that are out of sync.

Should I disable anti virus?

You suggested file formats. I tried it and got two separate video files. One was disc cover and the other the two hour video with no chapters.

Is that correct? and how do you burn these?

Sorry for so many questions.

Thanks

I gave you a possible solution in this TOPIC before I realized you were burning the candle at both ends :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...