Jump to content
  • 0

No Video Signal


cwil1
 Share

Question

I just purchased VHS to DVD Build 201B23A

 

I am on a Dell PC running Windows Vista Home Premium

Intel Processor Core 2 Duo CPU E6550 @ 2.33 GHz

1.00 GB of RAM

32 bit Operation System

 

I have installed the software and hooked up the necessary cables to my pc and the VCR however, I keep getting the message 'NO Video Signal'. I am frustrated that I can't get live support with this but I am willing to try and get it worked out here if possible.

 

Please help me with this problem.

 

Thanks

 

Chad -

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

When you installed the program, I assume you might have gotten a screen saying a driver was being installed--Yes--No ??

If you did , when you install the program and possibly get that driver installation screen "x" out of it as soon as you can.

Then go ahead and install the program.

 

Also did you have the USB Capture device hooked up to your computer ? After installing (if you did it right) go to the device manager

and check under "Sound, Video and Game Controllers" and let us know what you see for the drivers that were installed.

 

Frank...

Link to comment
Share on other sites

  • 0

That screen did not come up during installation. I don't know if I went to the right area to look for drivers installed but here's what I found:

 

c:\Windows\system32\DRIVERS\UMDF\WpdFs.dll

c:\Windows\system32\DRIVERS\WUDFRd.sys

Link to comment
Share on other sites

  • 0

Now that I have reinstalled, I am getting a 'Proxy Manager has stopped working error message' It also says 'Roxio Easy VHS to DVD has stopped working' but the program does open and seems to be function with the exception of it still saying 'No Video Signal'.

Link to comment
Share on other sites

  • 0

Now that I have reinstalled, I am getting a 'Proxy Manager has stopped working error message' It also says 'Roxio Easy VHS to DVD has stopped working' but the program does open and seems to be function with the exception of it still saying 'No Video Signal'.

 

go to the device manager

and check under "Sound, Video and Game Controllers" and let us know what you see for the drivers that were installed.

 

Did you check tis information ??? Did you have your USB Capture Device plugged intoi a USB port when you installed the software ?

 

Frank...

Link to comment
Share on other sites

  • 0

go to the device manager

and check under "Sound, Video and Game Controllers" and let us know what you see for the drivers that were installed.

 

Did you check tis information ??? Did you have your USB Capture Device plugged intoi a USB port when you installed the software ?

 

Frank...

 

also, I am not sure if I had it plugged in when I was installing the software. I would lean more to saying yes that I did have it plugged in.

Link to comment
Share on other sites

  • 0

O.K. --Those drivers look o.K. So to look back--

When you hook up the USB capture device to a USB port (preferably one on the back of the computer (MBport) and also to the Audio (red and white) and yellow Video cables to that device and then on to "OUTPUT" ports on your VCR, what do you get on the program screen ?

 

Should get some options. Which ones do you have picked ?? I'd throw you some capture pics but don't have the program installed on this computer.

If you can show some of your capture pics it might help.

 

Frank...

Link to comment
Share on other sites

  • 0

go to the device manager

and check under "Sound, Video and Game Controllers" and let us know what you see for the drivers that were installed.

 

Did you check tis information ??? Did you have your USB Capture Device plugged intoi a USB port when you installed the software ?

 

Frank...

 

Here's what I get when I open the program:

post-95844-032404600 1307498921.jpg

Link to comment
Share on other sites

  • 0

I have the exact same issue: this is realy frustrating. I`m also set up the same way you are.

 

 

Quit jumping all over the place, and stick with one thread.

 

We need some info from you, all we know is you have Win 7 (from another post you made).

 

What version of Roxio do you have..... go here http://forums.support.roxio.com/topic/64988-what-version-do-i-have/

 

How do you have the USB hooked up to you VCR/camcorder/whatever?

 

Go to the Device Manager look in 'Sound, video and game controllers'....do you see these

 

Roxio Video Capture USB

USB 2861 Device

 

This is a start.......

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...