Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
d0m101

Bad Colour On Tv

Question

Hi,

 

I just got my Roxio game cap, so I went and set it up, but it does not seem to be working properly.

 

As far as I can tell, the red(Pr) componenet cable is not working at all, therefore giving me a off colour image. There is nothing wrong with my TV or console wires, as they both work without the game cap plugged in. It does this with both my PS3 and xbox 360.

 

The image I get on screen is below. I have a feeling I got a bad unit, which is very annoying and not what I expect from Roxio.

 

Picture0011.jpg

 

If anyone could help me out, I would be greatful.

 

Thanks

Edited by d0m101

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I put it down to a faulty unit and organised a return, I am very disappointed and annoyed. I got a good deal on it so if it comes back in stock I might give it another try.

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

I just got my Roxio game cap, so I went and set it up, but it does not seem to be working properly.

 

As far as I can tell, the red(Pr) componenet cable is not working at all, therefore giving me a off colour image. There is nothing wrong with my TV or console wires, as they both work without the game cap plugged in. It does this with both my PS3 and xbox 360.

 

The image I get on screen is below. I have a feeling I got a bad unit, which is very annoying and not what I expect from Roxio.

 

Picture0011.jpg

 

If anyone could help me out, I would be greatful.

 

Thanks

Hello d0m101,

 

I've mentioned it here in the forum.

 

I've watched at least 5 RGC with the same problem, only in Red (PR) input.

 

Only exchanging for new unit.

 

 

Claudio

 

Share this post


Link to post
Share on other sites
  • 0

Thanks for replying, I am going to send it off tomorrow. I would have exchanged it for a new unit, however they said it would be dispatched between 4 to 6 weeks, which is way too long, so I got a refund. When they get more in stock I might give it another go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×