Jump to content
  • 0

Horrible Sound From Sound Editor


ComedyWriter
 Share

Question

I have tried everything to get a decent new recording using Sound Editor. I'm on Vista 32 bit, with a new sound card (SIIG), and new headset. I've changed my start options so nothing but the necessary drivers for Windows are running, and still this is the best I can do (attached). Support hasn't been able to correct this, so I'm turning here as a final shot before seeking a refund. I do like the user interface, but w/out a decent output, the program is pretty much useless to me. Thanks to all. Rick

test.mp3

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I have tried everything to get a decent new recording using Sound Editor. I'm on Vista 32 bit, with a new sound card (SIIG), and new headset. I've changed my start options so nothing but the necessary drivers for Windows are running, and still this is the best I can do (attached). Support hasn't been able to correct this, so I'm turning here as a final shot before seeking a refund. I do like the user interface, but w/out a decent output, the program is pretty much useless to me. Thanks to all. Rick

 

Your using a retail version of Creator 2011?

 

What application/s?

 

Every detail from start to finish?

 

Do you have the file?

 

Can we go capture it like you did? Post a link and how did you capture it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...