Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Error Code 50 - Entering Text


eholz1
 Share

Question

Hello Forum,

 

I have searched around for this to no avail. I am using Toast 11, Mac OSX 10.6.7.

When I open toast, drag some files to put on a CD, DVD, or Dual Layer DVD, If I try to enter a name for the

disk instead of "My Disc". I get the error message generated by Toast, Could not complete command due to MAC os error = 50.

 

Any ideas? I would guess this is a Roxio bug - did not have this problem with earlier versions

 

thanks,

 

eholz1

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I don't have this problem and never have heard of it before now. I suggest trashing the Toast plist and prefs files in your User>Library>Preferences folder and relaunching Toast. If that doesn't work I suggest going to Roxio's Software Updates page and download the latest update to Toast 11. Rename the existing Toast 11 folder so it will install the new one. See if that doesn't fix this odd issue.

Link to comment
Share on other sites

  • 0

I have the same error code =-50 when trying to save a VIDEO_TS project. I have logged a ticket with Roxio and they sent me a permissions update patch. That didn't fix it. Neither did your advice about clearing out my roxio plist files. I have also reinstalled roxio 11. Any more advice would be appreciated.

Link to comment
Share on other sites

  • 0

I have the same error code =-50 when trying to save a VIDEO_TS project. I have logged a ticket with Roxio and they sent me a permissions update patch. That didn't fix it. Neither did your advice about clearing out my roxio plist files. I have also reinstalled roxio 11. Any more advice would be appreciated.

Tell me a little more. There isn't a way to save a VIDEO_TS project in Toast so I'm misunderstanding what you are doing. Are you using the VIDEO_TS folders setting in the Video window and trying to create a disc image? Did you customize the settings? Is it possible that anything is missing from the originally authored VIDEO_TS folder?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...