Jump to content
  • 0

Video Capture Results In Green Block In Videowave


US285126
 Share

Question

When importing VHS video through my AverMedia M780 card I am able to capture and view the video in Windows Media Player. When I try to add it to a production in VideoWave, however, green blocks cover most of the image screen.

 

I'm using Roxio Capture to get the video with DVD HQ settings.

 

Am guessing there's a Codec issue, but don't know much about debugging this.

 

Would appreciate any help as I'm up against a wedding deadline for some video!

 

Thanks.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

AverMedia card came with my Dell computer. Haven't tried that software. Any idea where I might find it?

 

 

Do you have a retail bought version of Roxio Creator 2010?

 

If the PC came with a AverMedia card you should have some software provided by Dell or the card maker installed to use with the card?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...