Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Need Help Badly!


Luke norn iron
 Share

Question

Hello there I just got this device today and thought it would be easy to setup but I was wrong. Attached is a picture of my preview screen and the picture taken from the preview box. I had 2 different types of preview screen pictures and are shown.

 

post-95959-089794500 1307815813.jpg

 

post-95959-082899100 1307815921.jpg

 

And my computer specs are as follows:

 

post-95959-043115900 1307816052.jpg

 

I have read through other posts and they do not seem to work so any help would be very much liked.

 

Thanks

Edited by Luke norn iron
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I had exactly the same problem but i managed to fix it.

I was just changing all the settings around to try to make it work and when i changed the TV-standard setting the picture changed.

I kept changing until it looked good.

I just thought the preset would be the same as my TV but it wasn't.

 

Hope this helps and sorry if my English is bad...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...