Jump to content
  • 0

Captured Video Is Choppy, Often Without Sound.


WilliamFearless
 Share

Question

Hello everyone, I have reached a certain level of frustration with this product and I sure hope that I may find the solution to my particular problem here.

 

The product in question is Roxio Easy VHS to DVD (Build 201B23A ENU) and yes it has the "Compatible with Windows 7" logo on the box.

 

My computer is as follows:

 

Gateway NV53 0100 Notebook

 

Operating System: Windows 7 Ultimate (x64) Service Pack 1 (build 7601)

 

Processor:

 

2.00 gigahertz AMD Athlon II Dual-Core M300

256 kilobyte primary memory cache

1024 kilobyte secondary memory cache

64-bit ready

Multi-core (2 total)

Not hyper-threaded

 

RAM: 2 Gigs of dual-layer DDR2 800mhz memory

 

Video: ATI Mobility Radeon HD 4200 Series

 

I have connected a Sony SLV-D360P DVD/VCR combo, and began following the instructions to convert a VHS tape to a digital MPEG-2 file on my computer.

 

When I have everything connected and hit "play" on the VCR, the video and sound are great coming computer out of the screen/speakers. However, as soon as I try to capture the video, it will capture for about a minute and a half, then automatically conclude by itself. The resulting video capture is about 10 seconds of video that is a mish-mash of frames (as most of them were dropped) and no sound.

 

Any ideas where the problem might be? I'm no computer dummy. I have a CompTIA A+/NET+ certification and have worked as a service engineer and troubleshooter for many years. I just don't really know where to start looking for the problem, as I am not familiar with this type of product.

 

Any advice would be greatly appreciated, thank you! Feel free to ask more questions about my laptop or setup, as I am not sure how much information to provide.

Edited by WilliamFearless
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Here is a follow-up post after tweaking around with this setup a bit.

 

First, I defragged my HDD and that seemed to have no effect on the problem.

 

However, there is one thing I failed to mention.

 

When I attempt to convert to an MPEG-2 file or to DVD, the conversion always begins to finalize by itself after about 1min 30sec each time.

 

However, when I attempted to convert to DVD with the lowest video quality setting on Roxio software, this did not happen. It actually converted without dropping frames. However, the end result quality was poor and there seemed to be this weird "frame jumping" effect where random frames would flash during the video. The sound, however was fine, exactly as heard through the VCR when playing on a regular TV.

 

I went back and realized that this "frame jumping" effect would happen when I was just playing the VCR through the computer without capturing. I went back and hooked the VCR to a regular TV and noticed this did not happen, so this is not an effect happening on the VHS tape itself or the VCR.

 

To better understand my problem, I uploaded sample videos onto YouTube so you can see exactly what I'm seeing. Thankfully the videos managed to convert and upload just fine, looking exactly the same on YouTube as they do on my computer screen when I'm doing the converting.

 

 

Example #1 - http://www.youtube.com/watch?v=Qdup7CfI9bE

 

This is what results when I attempt to convert VHS to a file or high-quality DVD. Massive frame drop and there is no sound.

 

 

 

Example #2 - http://www.youtube.com/watch?v=h_Z_ik7LF3Y

 

This is what results when I attempt to convert VHS to a low-quality DVD. Video quality is poor, and has a weird "frame jumping" effect. The sound, however, is spot-on and is exactly what one hears when playing the VHS on a regular TV.

 

 

Again, not sure where to start on this problem.

Link to comment
Share on other sites

  • 0

Of course Capture is the end all to this… Without a good capture, nothing is going to put a polish on a lousy file :lol:

 

Capture is dependent on the Source as well as the PC so we need to look into both!

 

Source: since you have a combo unit, switch to DVD’s for now. They produce a stronger ‘pure’ output and are perfect for testing ;)

 

Recheck your connections It is easy to plug into an Input connector by mistake Also stick to just one Video, either S-Video or Composite. – note that Component is not supported at all!

 

PC:

USB Ports: change ports on your lap, not all are fully powered and if you have felt the Roxio Capture device, you know that it requires many milliwatts to make something that hot! (always run on AC power!)

 

Make absolutely sure your video drivers and software are up to date!!! ATI??? Figure Monthly!

 

The PC can be doing NOTHING else during capture! Turn off everything for now that will distract your CPU because during capture there is no pause or resend, if you miss it, it is gone forever :(

 

Once we get you running, you can relaxe some of these things a little and see what you can get by with :P

Link to comment
Share on other sites

  • 0

Of course Capture is the end all to this… Without a good capture, nothing is going to put a polish on a lousy file :lol:

 

Capture is dependent on the Source as well as the PC so we need to look into both!

 

Source: since you have a combo unit, switch to DVD’s for now. They produce a stronger ‘pure’ output and are perfect for testing ;)

 

Okay, I tried two different sources- DVD and my AT&T digital cable box. In either case I still had the same exact problems as with the VCR.

 

Recheck your connections It is easy to plug into an Input connector by mistake Also stick to just one Video, either S-Video or Composite. – note that Component is not supported at all!

 

I checked, re-checked and checked all of my connections again. I then tried using just Composite video. Still no change.

 

 

PC:

USB Ports: change ports on your lap, not all are fully powered and if you have felt the Roxio Capture device, you know that it requires many milliwatts to make something that hot! (always run on AC power!)

 

I tried every USB port as well as ensured I was running off of AC power and that all power connections were secure. Even went as far as checked the electrical socket with a DMM. Still no change.

 

 

Make absolutely sure your video drivers and software are up to date!!! ATI??? Figure Monthly!

 

Ha, yeah no kidding! My drivers were out of date, so I downloaded and installed the latest from ATI. Still no change.

 

The PC can be doing NOTHING else during capture! Turn off everything for now that will distract your CPU because during capture there is no pause or resend, if you miss it, it is gone forever :(

 

I ran msconfig and made sure all non-essential processes and services were shut off. Still no change.

 

Once we get you running, you can relaxe some of these things a little and see what you can get by with :P

 

 

I sure hope so. I am not really sure where to go next, but here is one thing that came to mind: When I play Civilization V on this computer, every time I load it it asks me if I want to use DirectX 9 or DirectX 10/11. If I choose the former the game runs a lot better than when I choose the latter.

 

Is there some sort of setting change I can try related to this? This is much out of the area of my expertise.

Edited by WilliamFearless
Link to comment
Share on other sites

  • 0

Most of Roxio's programs utilize DirectX 9 and install it if it is not present. The DirectX system numbers are a little different in that each is completly seperate of the other and if one is required, say '9', it must be present as '11' is not an improvement but something completly different :o

 

I will IM you another test I want you to make ;)

Link to comment
Share on other sites

  • 0

Most of Roxio's programs utilize DirectX 9 and install it if it is not present. The DirectX system numbers are a little different in that each is completly seperate of the other and if one is required, say '9', it must be present as '11' is not an improvement but something completly different :o

 

Ah, ok that makes sense.

 

I will IM you another test I want you to make ;)

 

Cool, I sent you an IM response.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...