Jump to content
  • 0

Videowave rendering problem


RUDOLF
 Share

Question

I finished preparing my slide show and now I burned it on my disc. Everything was going well until the end. It stopped processing at 97%. It was like it froze. A message came up saying this: VIDEO WAVE 12 IS NOT RESPONDING. So far I have even deleted Roxio out of my computer and re-installed it. That didn't help. I even went to the control panel and selected the repair process. That didn't help either. I am not that computer literate to understand what this Video Wave 12 problem is. I really need a solution to fix this because I have other slide shows that I need to complete. Please assist in this matter.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I finished preparing my slide show and now I burned it on my disc. Everything was going well until the end. It stopped processing at 97%. It was like it froze. A message came up saying this: VIDEO WAVE 12 IS NOT RESPONDING. So far I have even deleted Roxio out of my computer and re-installed it. That didn't help. I even went to the control panel and selected the repair process. That didn't help either. I am not that computer literate to understand what this Video Wave 12 problem is. I really need a solution to fix this because I have other slide shows that I need to complete. Please assist in this matter.

 

Read this and then come back and give us some information.

Link to comment
Share on other sites

  • 0

When doing my slideshow, the burning process only goes to 97%. It never reaches finished at 100%. I get a message that VIDEO WAVE 12 IS NOT RESPONDING. I have deleted Roxio and re-installed it, had Roxio repaired and none of these procedures worked. I have no idea what this Video Wave 12 is all about but need to get it fixed. I have other programs that I need to do. Please help me get this fixed.

Link to comment
Share on other sites

  • 0

When doing my slideshow, the burning process only goes to 97%. It never reaches finished at 100%. I get a message that VIDEO WAVE 12 IS NOT RESPONDING. I have deleted Roxio and re-installed it, had Roxio repaired and none of these procedures worked. I have no idea what this Video Wave 12 is all about but need to get it fixed. I have other programs that I need to do. Please help me get this fixed.

 

Rudolf, You already have one post going on this and if you start another, it will result in bad feelings since people may answer in one and then find out you have the other. The obvious question is " Did you do what was suggested in the other thread'? You have not provided enough information for us to help. Go to the other thread and post the information requested.

 

How long did you wait for the program to respond after it reached 97%. Remember those are NOT true percentages but only a guide. If it read 97%, it could actually be closer to 80% depending on what the program is actually doing.

Link to comment
Share on other sites

  • 0

When doing my slideshow, the burning process only goes to 97%. It never reaches finished at 100%. I get a message that VIDEO WAVE 12 IS NOT RESPONDING. I have deleted Roxio and re-installed it, had Roxio repaired and none of these procedures worked. I have no idea what this Video Wave 12 is all about but need to get it fixed. I have other programs that I need to do. Please help me get this fixed.

I asked for Details of what you are doing STEP by STEP!!!

 

simply reapeating, 'don't work' is telling us nothing. :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...