Jump to content
  • 0

cineplayer


Udok

Question

Windows media center, win media player, dvd x player, interactual player all work. Cineplayer tells me there was an erro initializing the video stream. I can open up individual files but then it stops at the end of file. Uninstalled EMC8 and reinstalled. Got the 805 update, no change. Got the latest drivers for ATI radion 600 card. No change. This computer is brand new from DELL. Had the Light Edition of Roxio media on there and the player worked. I liked it and so I bought EMC8. Maybe that was a mistake. Everything else in EMC8 seems to work but is rather convoluted and not very intuitive.

Thanks

Udok

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Thanks, I am logged on as the Admin. cineplayer will come up but will not play a DVD. Error message: "There was an error initializing the video stream"

This happens with commercial movies. Tried many. Saw a question posted like mine some time ago but the fellow never got an answer.

Udok

 

Did you uninstall the lite version before installing the full version of the suite?

Link to comment
Share on other sites

I have the same problem. A new Dell with Windows Media Edition. I bought EMC8 and I get the same message he does when I try to use Cineplayer from the start bar. When I try to play a commercial DVD from Media Edition, it uses Cineplayer and the playback is poor, lines across the screen, and very jumpy. I tried to disable Cineplayer as the default, but have not been able to, as it keeps becoming the default every time I log on.

Link to comment
Share on other sites

I did uninstall the Light Edition before installing EMC8.

Udok

I fixed it. For all the Dell 510 owners and others. Uninstalled EMC8 again. Went to Dell's site and downloaded all the Dell Roxio files for this computer. Was only able to load the Roxio DLA application and it's update. The files are R114582 and R113511. Then I reinstalled Roxio EMC8 after first deleting common files Roxio Shared. Installation process wanted to delete an incompatible Roxio file (the DLA file) and after allowing it to do that the installation finished.

Cineplayer worked!!

Thanks for the help

Udokjava script:emoticon(':)', 'smid_15')

:huh:

Link to comment
Share on other sites

Windows media center, win media player, dvd x player, interactual player all work. Cineplayer tells me there was an erro initializing the video stream. I can open up individual files but then it stops at the end of file. Uninstalled EMC8 and reinstalled. Got the 805 update, no change. Got the latest drivers for ATI radion 600 card. No change. This computer is brand new from DELL. Had the Light Edition of Roxio media on there and the player worked. I liked it and so I bought EMC8. Maybe that was a mistake. Everything else in EMC8 seems to work but is rather convoluted and not very intuitive.

Thanks

Udok

Not sure if it will help but you can try this fix.

Link to comment
Share on other sites

Not sure if it will help but you can try this fix.

Thanks, I am logged on as the Admin. cineplayer will come up but will not play a DVD. Error message: "There was an error initializing the video stream"

This happens with commercial movies. Tried many. Saw a question posted like mine some time ago but the fellow never got an answer.

Udok

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...