Jump to content
  • 0

Sense Key=Medium Error? Please Help With This?


smeeple
 Share

Question

Can anyone help with this? A brand new error popped up after trying to burn .avi files I have never had or heard of this vefore and don't know how to read/fix it. It is:

The drive reported an error:

Sense key=MEDIUM ERROR (their caps)

Sense Code=0x73, 0x03

 

There is nothing new about the files or recording media? Does anybody have any info or could maybe point me in the right direction? Thanks so much.

P.S. This has happened w/ both 11.0.0 as well as the newly updated 11.0.2

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Usually that error is due to a drive's firmware not supporting a particular blank disc. You can read user reports on the reliability of DVD discs by inserting the disc and choosing Disc Info from the Toast Recorder menu. Then click the hotlink that appears in that window. My recommendation is to get some Verbatim discs and see if you get the same error. Some other things to try are to first Save as Disc Image and then burn the disc image using the Image File setting in the Copy window and/or to burn at a slower speed (Best is the fastest available speed).

Link to comment
Share on other sites

  • 0

It WAS the particular disc! Not the brand, as I have gone about halfway through a spindle of about 100 w/o any problems, so I didn't think it could be the media at first. There was just an almost imperceptible mark at the beginning. Nice call! If I may press you (and my luck) further, is there a way in Toast to delete one of two audio tracks? I've got a great old Film Noir w/ English and Spanish tracks. I can watch it correctly (for me) w/ VLC, but don't know if I can delete it permanently to burn it. I have kinda the same issue with burning a movie WITH the .srt file (i.e, include English subs for a foreign movie. Do you have any ideas or directions? Thanks so much. BTW, there's a guy in Portland who has a gorgeous 3000 (red and cream). I drool every time I see it,

Link to comment
Share on other sites

  • 0

It WAS the particular disc! Not the brand, as I have gone about halfway through a spindle of about 100 w/o any problems, so I didn't think it could be the media at first. There was just an almost imperceptible mark at the beginning. Nice call! If I may press you (and my luck) further, is there a way in Toast to delete one of two audio tracks? I've got a great old Film Noir w/ English and Spanish tracks. I can watch it correctly (for me) w/ VLC, but don't know if I can delete it permanently to burn it. I have kinda the same issue with burning a movie WITH the .srt file (i.e, include English subs for a foreign movie. Do you have any ideas or directions? Thanks so much. BTW, there's a guy in Portland who has a gorgeous 3000 (red and cream). I drool every time I see it,

If your source is in a VIDEO_TS folder add it to the Toast Video window with VIDEO_TS folders selected as the format. Click the Options... button and you'll see where you can select a specific audio track. If you want to select a specific subtitle track that is already present then select Custom in the Video section of the Options window.

 

If your source is an MPEG 2 file then click Edit... and in the window that appears there is a button for selecting the audio track.

 

Toast cannot add a .srt file when authoring a video DVD. You need to use a different application to add that so Toast will include it in the final project. Another user asked about this very recently and came up with a solution for his situation.

Edited by tsantee
Link to comment
Share on other sites

  • 0

I am actually using .avi files and there doesn't seem to be options available to strip out an audio track. I looked at the "AU Filter" but it didn't have anything that looked relevant to me--I think it was menu sound effects, etc. Will converting these puppies the mpeg2 help? It's really disconcerting to listen to Hedy Lamarr speak English and Spanish simultaneously :)

Link to comment
Share on other sites

  • 0

I am actually using .avi files and there doesn't seem to be options available to strip out an audio track. I looked at the "AU Filter" but it didn't have anything that looked relevant to me--I think it was menu sound effects, etc. Will converting these puppies the mpeg2 help? It's really disconcerting to listen to Hedy Lamarr speak English and Spanish simultaneously :)

I haven't tried this but you could choose Save as Disc Image to make a DVD video image file and then the language selection would be available in the resulting VIDEO_TS folder. The old QuickTime Pro has the option to remove individual audio tracks from QuickTime playable audio but if this an ac-3 audio track then I don't think that would work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...