Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
homeycat

Installation Rolling Back Action?

Question

For some reason, when I try to install Roxio EMC 8, it starts installing, but then it says rolling back action, undos the installation, and says it was interuppted by another program, but no other programs where running. What is wrong with the installation? :):huh::D

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
For some reason, when I try to install Roxio EMC 8, it starts installing, but then it says rolling back action, undos the installation, and says it was interuppted by another program, but no other programs where running. What is wrong with the installation? :):huh::D

Try a reboot and see if that clears it. It sounds like the installer might be having trouble. You can also try downloading the lastest Installer and see if that helps.

Share this post


Link to post
Share on other sites
  • 0
Try a reboot and see if that clears it. It sounds like the installer might be having trouble. You can also try downloading the lastest Installer and see if that helps.

Thanks for the help. I'll try to reboot my computer, and install the download from the site you gave me. Thanks again.

HOMEYCAT

Share this post


Link to post
Share on other sites
  • 0

Beerman,

I tried what you said, but still, the same thing happens. Anything else you suggest I do?

-Homeycat

 

I'm going to try again...

Share this post


Link to post
Share on other sites
  • 0
Beerman,

I tried what you said, but still, the same thing happens. Anything else you suggest I do?

-Homeycat

 

I'm going to try again...

Please post your computer specs as well as any other software installed on your system that is similar to EMC.

One other thought is that you might be able to install this in safe mode. Or, you can try shutting down all unneeded background programs with the hope that whatever is stopping you from installing it will be stopped as well.

Share this post


Link to post
Share on other sites
  • 0

Just saw another post with a possible fix I never knew existed. Please give this knowledge base a try.

 

(Fixed the URL in the link to point to the article again. William)

Edited by willatrox

Share this post


Link to post
Share on other sites
  • 0
Just saw another post with a possible fix I never knew existed. Please give this knowledge base a try.

 

I have the exact same problem. The knowledge base that was posted earlier is no longer here. Can someone please help me solve this problem? Thanks.

 

Specs:

 

Windows 2000 SP4

P4 2.8

2gb ram

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×