Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Sharing To Youtube


Lynx
 Share

Question

Greetings, I am new as I just received this product yesterday. I have created a video and when I go to load this video on youtube, I get a error message and does not load. I do apologize if I am in the wrong section, please help as I need this video asap.

 

thank you

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Greetings, I am new as I just received this product yesterday. I have created a video and when I go to load this video on youtube, I get a error message and does not load. I do apologize if I am in the wrong section, please help as I need this video asap.

 

thank you

 

Hello Lynx, sorry for delay.

 

YT send have some trouble on RGC software.

 

For this, create your video and use the YT page to upload your files. The ROXIO group are working to resolve this.

 

Bump, I tried to upload this directly to youtube and i get the message " Failed (unable to convert video file)". I saved as .wmv and I get the same message " Failed (unable to convert video file)". Please help :)

 

For YT send use AVI or MP4 files. WMV isn´t good.

 

Claudio

Edited by Cauptain
  • Like 1
Link to comment
Share on other sites

  • 0

Ty for the response, I really love my product. One last question, my x-box is set to 1080i and when I loaded my video it is on a 240 resolution, how can i increase this to a higher resolution?. Also I created a new youtube account, so i can now load my video's directly. Again thank you for the response.

Edited by Lynx
Link to comment
Share on other sites

  • 0

I am new to all this. My first video created was just a few days ago :P. I have looked on the youtube site and I don't see anything that could increase my quality of my video. I'v went to open production and changed the settings to 30fps, but now I am back to square one again and my video will not upload to youtube again, Also I tried using AVI or MP4 files and these don't work.

tbewst, you stated that you can't get a video any higher then the standard 480, would this be how to get a 480 quality? going through to change the fps to 30; because this 240 is just a blur on youtube.

 

list of troubles:

1) videos will not upload with the youtube icon, or directly from youyube.

2) changing my video quality from low 240 to standard 480.

Edited by Lynx
Link to comment
Share on other sites

  • 0

Ok, I found out how i can increase my quality but I am still having a problem getting my video, increased quality or not. It would appear that every time I edit my video, youtube does not accept my video. I am using youtube directly and not the youtube icon, and save as .AVI and still i get the message "Failed (unable to convert video file)". I have a few friends that make videos and even a couple that have machinima respawn contracts. Please help as I am stuck. :) ty

Edited by Lynx
Link to comment
Share on other sites

  • 0

Ok I think its working now. the confusion came from one of the video tut's were it explains how to use the youtube icon and no need to go into movie maker. I found this video tut and has helped so far, I'll keep everyone updated if this helps or not.

Link to comment
Share on other sites

  • 0

Edit: Dang you edited it while I was typing. Glad you got it working.

 

Have you checked your firewall settings? I am able to connect on my laptop using windows 7 64bit and upload to YT just fine. I'd check to see if you need to open up any ports if possible. The app may not be able to properly send the content out of your network.

Edited by hooflung128
Link to comment
Share on other sites

  • 0

Totally wrong.

 

Youtube use variable frame rate on conversion videos uploadeds. However it only converts to 30fps. If you make a video at 60fps and send to YT, you'll have much more loss of quality.

 

The RGC duplicate frame only. No good to 60FPS video. DIVX encode is horrible if compared to X264/H264 on free softwares.

 

The right thing would be to use 1280x720x30FPS, because there so YT would convert the video and not the FPS.

 

Remembering that this only applies to Youtube site.

 

 

 

Claudio

Edited by Cauptain
Link to comment
Share on other sites

  • 0

Totally wrong.

 

Youtube use variable frame rate on conversion videos uploadeds. However it only converts to 30fps. If you make a video at 60fps and send to YT, you'll have much more loss of quality.

 

The RGC duplicate frame only. No good to 60FPS video. DIVX encode is horrible if compared to X264/H264 on free softwares.

 

The right thing would be to use 1280x720x30FPS, because there so YT would convert the video and not the FPS.

 

Remembering that this only applies to Youtube site.

 

 

Claudio

 

 

Purrrrfect :P Thank you for the tips. You mentioned that DIVX is horrible, and X264/H264 on free softwares is the choice to use, were do I find this?

Edited by Lynx
Link to comment
Share on other sites

  • 0

Purrrrfect :P Thank you for the tips. You mentioned that DIVX is horrible, and X264/H264 on free softwares is the choice to use, were do I find this?

 

Hi Lynx,

 

If RGC software allowed to configure the correct codec , as well as 720p (currently only allowed to 1080p) would not be required other software.

 

To your question:

RIPBOT264

Link to comment
Share on other sites

  • 0

I do apologize for bumping such a old thread ;), but recently I am unable to upload to youtube, either from youtube directly or the youtube icon. I am not sure what is happening and I visited youtube support and they directed me back to here as they say its a problem with Roxio. Maybe its because its been a month since I uploaded and I am rusty.

Here's my steps of upload.

1) edit video

2) render - Divx HD 720p@60fps < -- I know Cauptain said don't because lose of quality but this does not work in 30fps either, and will gladly switch to 30 fps once it works.

3) upload - generally it takes an hour or 2 but i know when it does not work when it uploads in 1 second.

 

My thoughts is that its still in dmsm and youtube does not recognize this?, and if this is the case how do I change it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...