Jump to content
  • 0

Disable Audio Cd Autospan?


buddyjack2
 Share

Question

Is there any way to disable the new, automatic Audio CD autospanning feature? I frequently dump maybe 90 minutes or so of music files into a Toast audio CD window, knowing that's too much for one CD. But under earlier versions of Toast, I was able to use custom crossfades to overlap tracks and reduce the overall time to under 80 minutes, then burn a CD.

Under Toast 11 I now get a grey bar saying "Disk 2" if there's too much music to fit on one CD. That's cool, but if I edit the crossfades of the files in Disk 1 as before, and even if the overall length drops 'way below 80 minutes, any files below the "Disk 2" bar remain there, they don't automatically advance onto Disk 1 as I would expect. If I manually drag them up into the Disk 1 area, the Disk 2 bar does disappear. But if I try to save the file as a CD.disc for later editing, Toast 11 crashes.

It also refuses to accept crossfades from the former last song on Disk 1, into any music that I manually moved up from below the Disk 2 bar. I can create the crossfades but after clicking "Apply," they disappear.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Interesting. I haven't explored this part of Toast so what you're reporting is news to me. I am aware of the audio CD disc spanning but it's side effects are something I haven't looked into.

 

As for turning off the spanning feature, I don't think that is possible. You can set the default gap in Toast preferences to 0 seconds so that helps a little. The easiest recommendation is just to continue using your previous version of Toast when wanting to do this kind of project. However, it might work if you deleted the tracks that exceed the available space for one disc and then changed the gaps and performed the cross fades on those remaining tracks before adding back the additional track(s).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...