Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio 2011 Audio Recording Level


AliceW
 Share

Question

I used to use Roxio Easy Media Creator Suite 10 (EMC 10) to record audio I have been using a simple external mixer (Behringer 502) to link my microphone to the computer. The recording level I used to use in EMC 10 was about 30% and the result was pretty loud and clear.

 

As EMC 10 is no longer a supported product I have purchased Roxio Creator 2011.

 

When I use the audio record function with input from "line in" (microphone/mixer) with Roxio Creator 2011, even if I use 100% recording level the result is very weak. Why can't Roxio Creator 2011 record equally loudly as EMC 10?

 

Any help would be appreciated because I want to switch to Creator 2011 for my audio recording.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I used to use Roxio Easy Media Creator Suite 10 (EMC 10) to record audio I have been using a simple external mixer (Behringer 502) to link my microphone to the computer. The recording level I used to use in EMC 10 was about 30% and the result was pretty loud and clear.

 

As EMC 10 is no longer a supported product I have purchased Roxio Creator 2011.

 

When I use the audio record function with input from "line in" (microphone/mixer) with Roxio Creator 2011, even if I use 100% recording level the result is very weak. Why can't Roxio Creator 2011 record equally loudly as EMC 10?

 

Any help would be appreciated because I want to switch to Creator 2011 for my audio recording.

 

It may be your settings in W7 for your recording input. This image may give you a hint on setting for recording devices. Right clcik in the box that lists the devcies if you cannot find your devce (show devices) and right clcik again to set it to default. Also make sure your playback device is adjusted properly.

post-58-008150200 1308402017.jpg

Edited by sknis
Link to comment
Share on other sites

  • 0

It may be your settings in W7 for your recording input. This image may give you a hint on setting for recording devices. Right clcik in the box that lists the devcies if you cannot find your devce (show devices) and right clcik again to set it to default. Also make sure your playback device is adjusted properly.

 

Thanks! After loading the Line in properties, dragging the audio level control in Roxio Creator 2011 simultaneously change the level control in audio device properties. Before they operated independently and Roxio wasn't showing red for clipping no matter how loud I sang or how high I set my mixer output. Now all is ok. Must be some sort of software glitch, I suppose. At least I know to do when it happens again. Thanks again.

Link to comment
Share on other sites

  • 0

The problem keeps coming back as soon as I start a new recording. Each time when I reload the program, Roxio 2011 doesn't remember the previous recording level setting - if it was 20% before, it is now 100% but the Soundcard audio level is still at 20% not 100% (i.e. the two are out of sync). So the recording level is 20% of 20% not 20% of 100%

 

If I adjust the Roxio recording level, the Soundcard Line-In level moves with it - but 0-100% of movement in Roxio corresponds to 0-20% of movement on line-in.

 

To make the recording level correct I have to raise the line-in level to 100% to match with Roxio, then the two devices will be in sync again. and 0-100% of movement in Roxio moves Line-in by 0-100%.

 

r2011-1-li.png

 

But I have to repeat this procedure every time I start Roxio.

 

Has anyone else has this problem? Is there a permanent fix? Any update for Roxio 2011 for it?

Edited by AliceW
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...