Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2011 Issues Encoding, Bugs, Slowdowns


duftopia
 Share

Question

My First Issues while encoding files Roxio creator 2011 runs ONLY in a Modality mode (in that it has to have %100 of the system resources all the time or it fails), thereby rendering my multi-tasking computer inoperable while TRYING to do its job. (I did the Software/hardware options in the menu to remedy this it failed)

 

ALSO

 

I have 2x Nvidia 4670 crossfire GPU to assist in releasing the CPU MIPS while encoding, yet I SELDOM if ever see roxio using more than %20 of the 1ST GPU's cycles, and NEVER uses the second GPU's Cycles, I have Hardware encoding set in options and Damned if I try to run a mild graphics game in the background - such an operation will crash roxio with a 8000XXXX message or simply restart the encoding operation from 0%

 

How do I get MyDVD and other operations to multi-task without generating 8000XXXX messages or restart encoding at 0% all the time.

 

#2:

 

The Backup and restore module when run gives me a "backontrack" service cannot run followed by a "maybe backontrace service was not installed properly". Am I to understand it simply does not work on Windows 7?

 

#3:

 

The "create DVDs" software modules Menu Styles seems to be a Hit or Miss endeavor, the menu styles (including the default) can fail to encode ONLY at the end of a project (typically waisting 1 - 9 hours) and the AV saving checkbox NEVER saves time when trying to recover from the many failure messages as well as THIS particular problem.

 

- - - Is there a way to shuffle the (re-) or encoding process to attempt to operate on the smaller ROXIO generated menu FIRST then do the BULK work later soas to fail earlier in the process rather than 9 hours later, or is there a fix for the crippled av saving checkbox that can make the project pick-up where it left off rather then re-start a 9 or 10 hour encoding process from the beggining?

 

#4: IN "Mydvd" module specifing the option to add motion to all menus and submenus SIMPLY does not work, this process has to be done manually each and every time for every chapter and clip.

 

#5: When Burning to DVD, Blu-Ray at "original" and sometime "HQ quality" settings ROXIO w/o pre-user notification defaults to "Fit to Disc" option excessively shrinking the project to sub-standard quality. I have gotten around this issue by encoding to Hard Disk then re-encoding to the Target Media using some FREEWARE programs such as imgburn. What do I do to remedy this within the software?

 

#6 Where do I find the "ADD-ON" blue-ray player module for my "Roxio creator 2011 profession" (that apparently does NOT play blu-rays that it creates?)

 

- - - - - - (Core i7 920 (2.6ghz), Win 7 (64bit), 6GB Ram DDR3 (1033), 2 x 4670 GPUS 2GB Crossfire. Roxio 2011) - - - -

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

My First Issues while encoding files Roxio creator 2011 runs ONLY in a Modality mode (in that it has to have %100 of the system resources all the time or it fails), thereby rendering my multi-tasking computer inoperable while TRYING to do its job. (I did the Software/hardware options in the menu to remedy this it failed)

 

ALSO

 

I have 2x Nvidia 4670 crossfire GPU to assist in releasing the CPU MIPS while encoding, yet I SELDOM if ever see roxio using more than %20 of the 1ST GPU's cycles, and NEVER uses the second GPU's Cycles, I have Hardware encoding set in options and Damned if I try to run a mild graphics game in the background - such an operation will crash roxio with a 8000XXXX message or simply restart the encoding operation from 0%

 

How do I get MyDVD and other operations to multi-task without generating 8000XXXX messages or restart encoding at 0% all the time.

 

#2:

 

The Backup and restore module when run gives me a "backontrack" service cannot run followed by a "maybe backontrace service was not installed properly". Am I to understand it simply does not work on Windows 7?

 

#3:

 

The "create DVDs" software modules Menu Styles seems to be a Hit or Miss endeavor, the menu styles (including the default) can fail to encode ONLY at the end of a project (typically waisting 1 - 9 hours) and the AV saving checkbox NEVER saves time when trying to recover from the many failure messages as well as THIS particular problem.

 

- - - Is there a way to shuffle the (re-) or encoding process to attempt to operate on the smaller ROXIO generated menu FIRST then do the BULK work later soas to fail earlier in the process rather than 9 hours later, or is there a fix for the crippled av saving checkbox that can make the project pick-up where it left off rather then re-start a 9 or 10 hour encoding process from the beggining?

 

#4: IN "Mydvd" module specifing the option to add motion to all menus and submenus SIMPLY does not work, this process has to be done manually each and every time for every chapter and clip.

 

#5: When Burning to DVD, Blu-Ray at "original" and sometime "HQ quality" settings ROXIO w/o pre-user notification defaults to "Fit to Disc" option excessively shrinking the project to sub-standard quality. I have gotten around this issue by encoding to Hard Disk then re-encoding to the Target Media using some FREEWARE programs such as imgburn. What do I do to remedy this within the software?

 

#6 Where do I find the "ADD-ON" blue-ray player module for my "Roxio creator 2011 profession" (that apparently does NOT play blu-rays that it creates?)

 

- - - - - - (Core i7 920 (2.6ghz), Win 7 (64bit), 6GB Ram DDR3 (1033), 2 x 4670 GPUS 2GB Crossfire. Roxio 2011) - - - -

 

Look closely at the file/Project Settings in Create DVD. There is a box to pre-render the menus. in preview to see if it is working correctly. Are you making your own? There are also setting for quality and to make the settings the default. I'm not guaranteeing that it will do so however.

 

For blu-ray playback, you can get this.

 

BOT works fine in W7. What errors or symptoms are you seeing trying to use BOT? Did you have an earlier version that may have not been removed?

 

Do you see all seven cores being used? I see all seven being used at anywhere around 30-50%. What is your memory usage during that time? I believe that 80-90 %of my 6G is being used.

Link to comment
Share on other sites

  • 0

Look closely at the file/Project Settings in Create DVD. There is a box to pre-render the menus. in preview to see if it is working correctly. Are you making your own? There are also setting for quality and to make the settings the default. I'm not guaranteeing that it will do so however.

 

For blu-ray playback, you can get this.

 

BOT works fine in W7. What errors or symptoms are you seeing trying to use BOT? Did you have an earlier version that may have not been removed?

 

Do you see all seven cores being used? I see all seven being used at anywhere around 30-50%. What is your memory usage during that time? I believe that 80-90 %of my 6G is being used.

 

I missed the option "pre-render menus". While I was typing this reply the encoding that roxio was running for 4 hours went from %34 complete to %0 and restarted!, so this restart issue allowed me to try The pre-render option, hopefully the encoding will not bomb out in 9 hours near the end this time (if it ever gets there today)

 

As FOr BOT clicking the option backup/restore from the main menu issues a message "backontrack" service cannot run followed by a "maybe backontrace service was not installed properly".

 

I Never used this software option in Creator since I left the roxio family for nearly a decade on bad software issues and went to sonic (who I think now owns roxio). So I installed roxio 2011 pro and read somewhere that it does not run on win 7 2011 64 bit or maybe the roxio people want more money for this also?

 

$29.99 for Cineplayer! I paid allot for creator pro it should have been included, maybe if bot works I will consider it.

 

Right Now I see %25-37 CPU and %1< on GPU, this is true about all encoding with roxio, Sometimes the gpus are used up to a max of %25 but now its not!.

 

By the way I was using a ROXIO menu style and your feature caused yet a NEW message saying: "addchaptertoplaylist() - playlistaddchaptermark()- authorscript call failed. error while importing media" so thats a dead end!

 

Sorry it was a good idea though!

Link to comment
Share on other sites

  • 0

I missed the option "pre-render menus". While I was typing this reply the encoding that roxio was running for 4 hours went from %34 complete to %0 and restarted!, so this restart issue allowed me to try The pre-render option, hopefully the encoding will not bomb out in 9 hours near the end this time (if it ever gets there today)

 

As FOr BOT clicking the option backup/restore from the main menu issues a message "backontrack" service cannot run followed by a "maybe backontrace service was not installed properly".

 

I Never used this software option in Creator since I left the roxio family for nearly a decade on bad software issues and went to sonic (who I think now owns roxio). So I installed roxio 2011 pro and read somewhere that it does not run on win 7 2011 64 bit or maybe the roxio people want more money for this also?

 

$29.99 for Cineplayer! I paid allot for creator pro it should have been included, maybe if bot works I will consider it.

 

Right Now I see %25-37 CPU and %1< on GPU, this is true about all encoding with roxio, Sometimes the gpus are used up to a max of %25 but now its not!.

 

By the way I was using a ROXIO menu style and your feature caused yet a NEW message saying: "addchaptertoplaylist() - playlistaddchaptermark()- authorscript call failed. error while importing media" so thats a dead end!

 

Sorry it was a good idea though!

 

If it wasn't said before, you should know that you are not posting Roxio, in these forums. The folks, who are responding to your posts, are not Roxio, so it isn't OUR software, or features.

 

What you read about Creator 2011 not working on a Win 7 64 bit computer is wrong, but then again, you have already made up your mind about the software and refuse to try things suggested to you, so your best bet is to see if you can get a refund, from Roxio.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

If it wasn't said before, you should know that you are not posting Roxio, in these forums. The folks, who are responding to your posts, are not Roxio, so it isn't OUR software, or features.

 

What you read about Creator 2011 not working on a Win 7 64 bit computer is wrong, but then again, you have already made up your mind about the software and refuse to try things suggested to you, so your best bet is to see if you can get a refund, from Roxio.

 

The forum is called "roxio Community" -> Easy media creator, creator 2011 isn't that "roxio creator 2011 pro"? thats what its says on the software boxed version I bought, this is a forum and you are (hopefully) a user of the product trying to help where roxio Support could not, short of telling me repeatedly to re-load the OS everytime a failure occurred.

 

IF I did make up my mind I would have returned the product. I returned roxio creator at least 2 times in the last 10 years this version was the first to actually work over %50 of the time!; Now I've managed to get it to work over %80 of the time and so I am trying to make it work %100 and in multi-tasking mode, Thats all!

 

Burn Data disk and subsets work 100%, edit video advanced, copy convert and burn image have no serious issues only BOT is crippled or dysfunctional and create DVD's have serious problems that I am trying to address, unfortunatly create dvds are inportant for me.

 

So if you guys have any ideas about a work around I appreciate any help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...