Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Captture Device Error Image On Tv But Captured Is Good.


hayamoto
 Share

Question

I am having issues with the RGC. first I am using the component cable(the fact that the roxio support guy said get one when i said its what i have implies something else works, i havent found it.) when just the cable straight to tv, no issue. when i put the box in it tears similar to an old vcr. I have replaced the component cables that came with it with larger, and a shorter length cable but the problem persists. now it reads as no signal though i could see it on the screen last time it was used.

 

 

3.00 gb ram

intel pentium dual core processor, t2000 @2.00ghz

64 bit operating system

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I am having issues with the RGC. first I am using the component cable(the fact that the roxio support guy said get one when i said its what i have implies something else works, i havent found it.) when just the cable straight to tv, no issue. when i put the box in it tears similar to an old vcr. I have replaced the component cables that came with it with larger, and a shorter length cable but the problem persists. now it reads as no signal though i could see it on the screen last time it was used.

 

 

3.00 gb ram

intel pentium dual core processor, t2000 @2.00ghz

64 bit operating system

 

 

Go here and see if you are hooked up correctly:

 

 

 

Also, explain what this means " I have replaced the component cables that came with it with larger, and a shorter length cable".....not too sure what you mean by "Larger".....was there something wrong with the ones bame with it.

Link to comment
Share on other sites

  • 0

Go here and see if you are hooked up correctly:

 

 

 

Also, explain what this means " I have replaced the component cables that came with it with larger, and a shorter length cable".....not too sure what you mean by "Larger".....was there something wrong with the ones bame with it.

ok sheilded cables, lots of electronics in my cave, lots of oppertunity for interference. I wanted to make sure it was actually an issue before i came screaming about bad product. and its connected right. checked it several times. this is the third guy i talked to at roxio and hes getting a supervisor because no one knows whats up.

Link to comment
Share on other sites

  • 0

ok sheilded cables, lots of electronics in my cave, lots of oppertunity for interference. I wanted to make sure it was actually an issue before i came screaming about bad product. and its connected right. checked it several times. this is the third guy i talked to at roxio and hes getting a supervisor because no one knows whats up.

 

It´s a hardware fault. Change for a new unity only.

 

Claudio

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...