Jump to content
  • 0

Sick Of Sped Up Gameplay


cubbies
 Share

Question

Alright I surfed through this section and I have seen 4 or 5 other similar issues and ALL of them are left unsolved. My video fast forwards every single time. My computer and TV both meet requirements and everything is set up correctly. What is the issue? Please don't tell me to read another pinned thread or support page as I have done that several times.

 

Here is an example of what is happening:

 

Watch until about 0:45 in

 

http://www.youtube.com/watch?v=U9nF_ttzKBU&feature=related

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Alright I surfed through this section and I have seen 4 or 5 other similar issues and ALL of them are left unsolved. My video fast forwards every single time. My computer and TV both meet requirements and everything is set up correctly. What is the issue? Please don't tell me to read another pinned thread or support page as I have done that several times.

 

Here is an example of what is happening:

 

Watch until about 0:45 in

 

http://www.youtube.com/watch?v=U9nF_ttzKBU&feature=related

 

 

 

Have you tried Roxio support http://www.roxio.com/enu/support/gamecapture/contact.html

Link to comment
Share on other sites

  • 0

Yes I have been emailing back and forth and they just stopped randomly. Been waiting 2 days for a reply.

 

 

 

  • Telephone Support: Free for Roxio Game Capture customers during normal business hours* at 877-793-7471 (North America only).

Link to comment
Share on other sites

  • 0

  • Telephone Support: Free for Roxio Game Capture customers during normal business hours* at 877-793-7471 (North America only).

 

On the phone with them as I type this. The guy barely speaks English and almost impossible to understand.

 

Took him six tries to understand what I was saying for my email.

Edited by cubbies
Link to comment
Share on other sites

  • 0

Alright I surfed through this section and I have seen 4 or 5 other similar issues and ALL of them are left unsolved. My video fast forwards every single time. My computer and TV both meet requirements and everything is set up correctly. What is the issue? Please don't tell me to read another pinned thread or support page as I have done that several times.

 

Try it: Free record mini-tutorial

Test and reply.

Claudio

 

Edited by Cauptain
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...