Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2011 Pro Does Not Completely Install


jimbob65
 Share

Question

Background: I had a problem with running one of the applications (sorry, forgot which one.) I never could get it to work so I did a uninstall and then tried to install again. The installation would freeze the system and I had to power down to get back up. I looked at the log file and found that the system froze while trying to “do something” with the display driver from NVIDIA. Since I had updated it several days earlier, I reinstalled an early version of the NVIDIA driver. This time, Creator 2011 Pro would install without freezing the computer. However, another problem occurred. The install looked like it completed but it did not do a complete install. Checking the applications, (START: All Programs: Roxio 2011: Application) they were all correct. But the “Main Menu” button that is normally created on desktop was not there. Capture Video is the most used application that I use and it is only selectable from the main menu. I have done all the suggestions on the Roxio support web site.

I have a HP e9280t with Windows 7.

Does anyone have any idea Creator 2011 Pro does not completely install?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...