Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Video And Audio Problem?


RhaneisHere
 Share

Question

My video is skipping frames and there is audio lag. I checked the minimum requirements and I even upgraded from two gigs of RAM to Three. I updated my graphics car and everything. My laptop is a Acer Aspire 5335-2238. What's wrong? I don't understand that one program that one guy has put round the forum.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

My video is skipping frames and there is audio lag. I checked the minimum requirements and I even upgraded from two gigs of RAM to Three. I updated my graphics car and everything. My laptop is a Acer Aspire 5335-2238. What's wrong? I don't understand that one program that one guy has put round the forum.

 

NETBOOK ACER 410 - Celeron @1.2ghz ONLY.

 

Software used: AMARECTV - 60FPS to view + 30FPS to record = PERFECT RECORD (record in battery mode yet)B)

 

oqpq4.jpg

 

Strange because your computer is faster than mine.

 

Update your Windows and all notebook drivers.

 

No have problem with my NETBOOK.

 

 

 

Claudio

Link to comment
Share on other sites

  • 0

NETBOOK ACER 410 - Celeron @1.2ghz ONLY.

 

Software used: AMARECTV - 60FPS to view + 30FPS to record = PERFECT RECORD (record in battery mode yet)B)

 

oqpq4.jpg

 

Strange because your computer is faster than mine.

 

Update your Windows and all notebook drivers.

 

No have problem with my NETBOOK.

 

 

 

Claudio

 

Sorry, where would those drivers be located I try updating a couple drivers but it says they're up to date.

Link to comment
Share on other sites

  • 0

Sorry, where would those drivers be located I try updating a couple drivers but it says they're up to date.

 

Desfragment your HD, pause antivirus, close all unnecessary services, disable system protection, set virtual memory to 2048 or 4095 and try & reply.

 

Claudio

Link to comment
Share on other sites

  • 0

Desfragment your HD, pause antivirus, close all unnecessary services, disable system protection, set virtual memory to 2048 or 4095 and try & reply.

 

Claudio

 

I don't understand how that would help I tried on my desktop the other day and it worked perfectly. but on my Laptop it doesn't.

Link to comment
Share on other sites

  • 0

I don't understand how that would help I tried on my desktop the other day and it worked perfectly. but on my Laptop it doesn't.

 

Disable services, initialize jerks programs (adobe update, jqs.exe, google update etc...) release memory and processor work.

 

Desfragment driver help in capture bitrate (30MB max via USB 2.0 in pratic)

 

Disable antivirus help because no check file create or access.

 

Make a fresh install with Windows 7, update all drivers and Windows , install RGC drivers and make a test.

 

PS: My desktop get 120 frames+ in 480p records.

 

Claudio

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...