Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    • There are no registered users currently online
  • 0

Major Problem


superjake
 Share

Question

Hey

 

I'm having a major problem either due to the software or the actual game capture hardware. When I open the software and click on "capture" without the hardware plugged in, it works fine. However, as soon as I plug it in everything on the capture screen disappears (leaving only the grey dotty background) and then my computer completely freezes. First, the mouse stops moving, then my mouse disappears and then there's nothing for me to do apart from restart my computer. I've also tried opening the capture software when my hardware is already plugged in but the exact same thing happens.

 

Now I know that some people use AmaRec TV instead but I can't seem to get that to work either. When I plug in the hardware, AmaRec TV just says "not found video capture device".

 

I've also installed that ffdshow codec pack and have the latest version of Direct X.

 

Any kind of help is much appreciated :)

Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Hey

 

I'm having a major problem either due to the software or the actual game capture hardware. When I open the software and click on "capture" without the hardware plugged in, it works fine. However, as soon as I plug it in everything on the capture screen disappears (leaving only the grey dotty background) and then my computer completely freezes. First, the mouse stops moving, then my mouse disappears and then there's nothing for me to do apart from restart my computer. I've also tried opening the capture software when my hardware is already plugged in but the exact same thing happens.

 

Now I know that some people use AmaRec TV instead but I can't seem to get that to work either. When I plug in the hardware, AmaRec TV just says "not found video capture device".

 

I've also installed that ffdshow codec pack and have the latest version of Direct X.

 

Any kind of help is much appreciated :)

Hello superjake,

 

"my computer completely freezes" and "not found video capture device" are common USB cable problem or USB motherboard input.

 

RGC does not work well with FRONTAL USB or EXTRA USB. Just USB "behind" on motherboard.

 

Change USB cable, try and reply.

 

 

 

Claudio

Link to comment
Share on other sites

  • 0

Hello superjake,

 

"my computer completely freezes" and "not found video capture device" are common USB cable problem or USB motherboard input.

 

RGC does not work well with FRONTAL USB or EXTRA USB. Just USB "behind" on motherboard.

 

Change USB cable, try and reply.

 

 

 

Claudio

 

 

Tried a different USB cable and putting it into every single USB port on my computer (it's a laptop but wouldn't think that would make a difference) and still no luck.

 

Although, I managed to get it to show up on AmaRecTV now after following the settings from that pdf guide which means that the hardware is working okay. However, I can't view any of the output files! They come out as .avi but can't seem to actually view or edit the files. Even doesn't work on VLC! Anyway to fix this?

 

Anyway, seems to be that it's the actual Roxio software that isn't working. I've tried installing it with my anti-virus turned off etc but still no luck. Maybe I just got a faulty CD or something?

Link to comment
Share on other sites

  • 0

Tried a different USB cable and putting it into every single USB port on my computer (it's a laptop but wouldn't think that would make a difference) and still no luck.

 

Although, I managed to get it to show up on AmaRecTV now after following the settings from that pdf guide which means that the hardware is working okay. However, I can't view any of the output files! They come out as .avi but can't seem to actually view or edit the files. Even doesn't work on VLC! Anyway to fix this?

 

Anyway, seems to be that it's the actual Roxio software that isn't working. I've tried installing it with my anti-virus turned off etc but still no luck. Maybe I just got a faulty CD or something?

 

Good news. RGC + AmarecTV is a nice wedding :lol:.

 

For opening AVI files in any editor or player (Media Player Classic, Kmplayer, Daum Pot Player, VLC), go to FFDSHOW options and config like the shot below:

 

sWMrI.jpg

 

Will solve your issue.

 

For RGC record software I no have any fix. Its a "LUCK DAY".:unsure:

 

 

 

Claudio

Link to comment
Share on other sites

  • 0

Good news. RGC + AmarecTV is a nice wedding :lol:.

 

For opening AVI files in any editor or player (Media Player Classic, Kmplayer, Daum Pot Player, VLC), go to FFDSHOW options and config like the shot below:

 

sWMrI.jpg

 

Will solve your issue.

 

For RGC record software I no have any fix. Its a "LUCK DAY".:unsure:

 

 

 

Claudio

 

Ah yeah that fixed it. Thanks a million! The output resolution isn't quite right as in it doesn't look 16:9 but maybe I put in some of the settings wrong. Yeah I'm not too fussed that the Roxio software doesn't work really. Just looking at the forum shows it has lots wrong with it! Thanks again for your help :)

Link to comment
Share on other sites

  • 0

Ah yeah that fixed it. Thanks a million! The output resolution isn't quite right as in it doesn't look 16:9 but maybe I put in some of the settings wrong. Yeah I'm not too fussed that the Roxio software doesn't work really. Just looking at the forum shows it has lots wrong with it! Thanks again for your help :)

 

For get 16:9 aspect ratio, only resize output in editor to 624x352 or 720x400 or 848x480 or 852x480 or 1280x720 and finnaly 1920x1080. :P

 

 

 

Claudio

Link to comment
Share on other sites

  • 0

For get 16:9 aspect ratio, only resize output in editor to 624x352 or 720x400 or 848x480 or 852x480 or 1280x720 and finnaly 1920x1080. :P

 

 

 

Claudio

 

Okay cool :) Also, there's slight ghosting on the image on both the AmaRecTV and on my actual TV. I'm guessing this is just due to it being outputed as composite and not HDMI? Or do I just have a dodgey cable?

Link to comment
Share on other sites

  • 0

Okay cool :) Also, there's slight ghosting on the image on both the AmaRecTV and on my actual TV. I'm guessing this is just due to it being outputed as composite and not HDMI? Or do I just have a dodgey cable?

 

Yes, ghost is inevitable.

 

USB and Composite cables are not shielded and it really creates artefacts (ghost, noise...)

 

You can maybe fix this by using a more advanced editor type Virtualdub.

 

Shot 1- Normal Capture Quality:

6uG80.jpg

 

Shot 2 - Virtualdub edit in 20 seconds:

oB56Y.jpg

 

Claudio

Link to comment
Share on other sites

  • 0

Yes, ghost is inevitable.

 

USB and Composite cables are not shielded and it really creates artefacts (ghost, noise...)

 

You can maybe fix this by using a more advanced editor type Virtualdub.

 

 

Claudio

 

Oh wow that is better. Yeah will definitely be looking that up! Thanks again for your help :) Haha your title "digital master" sure tells the truth!

Link to comment
Share on other sites

  • 0

Oh wow that is better. Yeah will definitely be looking that up! Thanks again for your help :) Haha your title "digital master" sure tells the truth!

 

:lol::lol::lol:

 

Thank you for words my friend.

 

Any question or doubt, reply.

 

 

Claudio

Link to comment
Share on other sites

  • 0

Sorry just a few more questions. First of all, how is your output coming out as 853 x 480 when the DV compressor only goes up to 720 x 480? Secondly, how does your video on VirtualDub come out looking that much better and how can you export the .avi file at a different resolution on VirtualDub? Sorry if I'm being a nuisance!

Link to comment
Share on other sites

  • 0

Sorry just a few more questions. First of all, how is your output coming out as 853 x 480 when the DV compressor only goes up to 720 x 480? Secondly, how does your video on VirtualDub come out looking that much better and how can you export the .avi file at a different resolution on VirtualDub? Sorry if I'm being a nuisance!

 

:lol::lol::lol:

 

Virtualdub filters is answer.

 

I use DE-GOSTHING, RESIZE, BLUR and SHARPEN.

 

For this kind of help, I recommend a visit to the forum www.videohelp.com.

 

I've been in there too and I can help you. I can not explain the use of this forum Virtualdub for editing. I respect ROXIO.

 

 

 

 

Claudio

Link to comment
Share on other sites

  • 0

:lol::lol::lol:

 

Virtualdub filters is answer.

 

I use DE-GOSTHING, RESIZE, BLUR and SHARPEN.

 

For this kind of help, I recommend a visit to the forum www.videohelp.com.

 

I've been in there too and I can help you. I can not explain the use of this forum Virtualdub for editing. I respect ROXIO.

 

 

 

 

Claudio

 

Ah yeah got it now. Thanks again! After using some other programs I can get it up on Youtube pretty well now. Too bad the highest you can really go with the Game Cap is 480p: http://www.youtube.com/watch?v=2L_4pX8yhSU

Link to comment
Share on other sites

  • 0

Ah yeah got it now. Thanks again! After using some other programs I can get it up on Youtube pretty well now. Too bad the highest you can really go with the Game Cap is 480p: http://www.youtube.com/watch?v=2L_4pX8yhSU

 

Nice combo :lol::lol::lol:

 

Hint: For fullscreen Youtube, use RIPBOT264 (852x480) to save MP4 files.

 

 

Claudio

Edited by Cauptain
Link to comment
Share on other sites

  • 0

Nice combo :lol::lol::lol:

 

Hint: For fullscreen Youtube, use RIPBOT264 (852x480) to save MP4 files.

 

 

Claudio

 

Thanks :) Not my best but just something to test the vid! Yeah it is full screen when you watch it on Youtube, just not when embedded but will check out that program anyway as it took me a few steps to get it full screen :)

Link to comment
Share on other sites

  • 0

Hey i use amarec tv but i just cant seem to get the dimensions right! can someone help?

Hi Nickurock,

For AmarecTV use only 720x480 (NTSC) or 768x576 (PAL) its a defaul for FFDSHOW CODEC record.

 

Never use OVERSCAN. For other size, only in video editor.

 

 

 

 

Claudio

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...