Jump to content
  • 0

Roxio Card Displays Fine, But Has A Constant 'flicker'.


MALIFO
 Share

Question

After getting my Roxio capture card set up and running on my lap top I recorded a test video and noticed a bug/glitch. It looks like the screen jumps around and flickers. I have all of the cables plugged in correctly and well, and there is no other problem except this. Although it may seem unimportant, it really distracts the attention and is annoying. I will provide a link to a video I have that shows the flicker.

I hope someone can help me here, thanks!

 

http://www.youtube.com/watch?v=ezZnsnPmVZY

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

After getting my Roxio capture card set up and running on my lap top I recorded a test video and noticed a bug/glitch. It looks like the screen jumps around and flickers. I have all of the cables plugged in correctly and well, and there is no other problem except this. Although it may seem unimportant, it really distracts the attention and is annoying. I will provide a link to a video I have that shows the flicker.

I hope someone can help me here, thanks!

 

http://www.youtube.com/watch?v=ezZnsnPmVZY

Hi MALIFO,

 

Its a USB cable problem. Change for a new USB 2.0 certified. But before buy, change switch USB ports.

 

 

Claudio

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...