Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Freakonate

You Need A High End Computer For This To Work Properly

Question

Yeah, just like my title says, I was really looking forward to using this, but I am going to have to return it. It just won't work. The Audio lag is horrendous and the video speeds up. My computer specs are - Asus Notebook, G50VT Series, Intel Core Duo CPU, P7450, 2.13 GHz, 4.00 GB, running Windows Vista 64 Bit, High Performance mode - (yeah I know) Maybe the fact that I still have Vista IS the problem. Maybe I'll return it and use the money to upgrade to Win 7.

 

Anyway, if I'm wrong, somebody let me know, but as of now, I've decided to return it, as it's useless to me.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Yeah, just like my title says, I was really looking forward to using this, but I am going to have to return it. It just won't work. The Audio lag is horrendous and the video speeds up. My computer specs are - Asus Notebook, G50VT Series, Intel Core Duo CPU, P7450, 2.13 GHz, 4.00 GB, running Windows Vista 64 Bit, High Performance mode - (yeah I know) Maybe the fact that I still have Vista IS the problem. Maybe I'll return it and use the money to upgrade to Win 7.

 

Anyway, if I'm wrong, somebody let me know, but as of now, I've decided to return it, as it's useless to me.

 

 

I was running it pretty well on a laptop with: 1.9 ghz athlon x2, 3gb ram, and a 128mb radeon x1200(which is garbage)

Share this post


Link to post
Share on other sites
  • 0

I was running it pretty well on a laptop with: 1.9 ghz athlon x2, 3gb ram, and a 128mb radeon x1200(which is garbage)

 

 

I figured mine was definintely good enough, I have no idea, the whole vid/audio speeds up, slows down, speeds up. I plugged the audio cables into both the TV and sound system with the same, exact results.

Share this post


Link to post
Share on other sites
  • 0

Yeah, just like my title says, I was really looking forward to using this, but I am going to have to return it. It just won't work. The Audio lag is horrendous and the video speeds up. My computer specs are - Asus Notebook, G50VT Series, Intel Core Duo CPU, P7450, 2.13 GHz, 4.00 GB, running Windows Vista 64 Bit, High Performance mode - (yeah I know) Maybe the fact that I still have Vista IS the problem. Maybe I'll return it and use the money to upgrade to Win 7.

 

Anyway, if I'm wrong, somebody let me know, but as of now, I've decided to return it, as it's useless to me.

 

Yes Freakonate. You wrong.

 

oqpq4.jpg

 

Make a fresh Vista install, update all drivers and Windows security. Try with AmarecTV tutorial

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

Pretty sure it's your OS. I'm running a 2.4ghz dual core AMD with 2GB of RAM on an XP SP3 machine and it's running like a dream.

Share this post


Link to post
Share on other sites
  • 0

Pretty sure it's your OS. I'm running a 2.4ghz dual core AMD with 2GB of RAM on an XP SP3 machine and it's running like a dream.

 

Hah, Yeah, I'm thinking that too. That has to be it. Vista - What a POS.

Share this post


Link to post
Share on other sites
  • 0

I have the same exact laptop, Asus Laptop G50VT Series. I record things perfectly fine with my computer. In fact here is a little test video I did.

 

http://www.youtube.com/watch?v=WRyIwteMW28

 

You have to remember the PC is not playing the game and recording it like the standard recording software you get, like fraps for example. I have problems using fraps on my laptop, the same as you have, because my computer is both playing the game and recording it. Using this device your computer is only recording what it sees, and that is not a high demanding task. So sad to say but I feel your problem is rooted elsewhere then your hardware. You might have a nasty virus or something else that is just all together slowing down your computer.

Share this post


Link to post
Share on other sites
  • 0

I have the same exact laptop, Asus Laptop G50VT Series. I record things perfectly fine with my computer. In fact here is a little test video I did.

 

http://www.youtube.com/watch?v=WRyIwteMW28

 

You have to remember the PC is not playing the game and recording it like the standard recording software you get, like fraps for example. I have problems using fraps on my laptop, the same as you have, because my computer is both playing the game and recording it. Using this device your computer is only recording what it sees, and that is not a high demanding task. So sad to say but I feel your problem is rooted elsewhere then your hardware. You might have a nasty virus or something else that is just all together slowing down your computer.

 

Yeah, I don't get this. Granted - the ONLY game I have tried so far is Rock Band on Xbox, I haven't even bothered to try it on PS3 yet, as I just figured if it didn't work with Rock Band, It just doesn't work for me. I'll try it on PS3 and see how that goes.

Share this post


Link to post
Share on other sites
  • 0

http://www.youtube.com/watch?v=VZMxcZ6Pd_M

 

There is my game cap test, and you can see how screwy everything is, even the menu is crooked!

I'm not quite sure what to do from here, as I've tried everything.

 

Try on another PC or notebook.

 

I've never seen this defect in any capture card, but I've seen in this many video cards.

 

Reset all the settings for your video card and test again.

 

 

 

 

Claudio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×