Jump to content
  • 0

Help Install/ Usb


MRAN3Y

Question

hi it was all Woking fine the I had to reboot my laptop so resent software got deleted from laptop . so I reinstalled it . but when I came round to plugging in to record It came up say need to install software for roxio gaming cap so I did still didn’t work so I uninstalled and reinstalled still not working it say software drive is missing please help

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

What it looks like is the drivers for the device are not installed or are incorrectly installed.That's why the device doesn't show up under Source.

 

Go to Device Manager,Sound and see if there are 2 entries for Roxio GAMECAP.

If not or if there is a yellow exclamation mark then there is a problem with one of the drivers.

Link to comment
Share on other sites

What it looks like is the drivers for the device are not installed or are incorrectly installed.That's why the device doesn't show up under Source.

 

Go to Device Manager,Sound and see if there are 2 entries for Roxio GAMECAP.

If not or if there is a yellow exclamation mark then there is a problem with one of the drivers.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

where device manager ?

Link to comment
Share on other sites

What it looks like is the drivers for the device are not installed or are incorrectly installed.That's why the device doesn't show up under Source.

 

Go to Device Manager,Sound and see if there are 2 entries for Roxio GAMECAP.

If not or if there is a yellow exclamation mark then there is a problem with one of the drivers.

 

 

 

ok i found it now how do i fix it ?

post-96637-031301800 1309968526.jpg

Link to comment
Share on other sites

Ok by your pic it looks like there is only 1 entry for the GAMECAP device.There should be 2.This is why it doesn't work.Since it's showing up under other devices that's not good either.It should show up under Sound,Video,Game Controllers.

 

In device manager right click on that entry and hit Uninstall.

 

After that reboot your computer.DO NOT have the device plugged in.

After your reboot then plug the device in again.

A box should come up saying it found the device and is trying to install drivers.

Hit CANCEL.

 

Now if you look in Device Manger you should see both instances.

If you right click on one and hit Update Driver it should come up with a box asking you for the location.Make sure you have your install disc in and then browse to the drivers on the disc.Not at my computer with the disc so I can't say for sure where they are.

It should install the driver.Do the same for the other instance.

Once you've done that then reboot.

After reboot look again at Device Manager to see if both instances are there and have no problems.

 

This should have all happened automatically the first time you installed.

What you should have done is install the software without the device plugged in.

Then after that plug in the device and it should have automatically found the drivers.

 

Once you have 2 instances for the device in Device Manager then it should show up in the Source list.

Link to comment
Share on other sites

Ok by your pic it looks like there is only 1 entry for the GAMECAP device.There should be 2.This is why it doesn't work.Since it's showing up under other devices that's not good either.It should show up under Sound,Video,Game Controllers.

 

In device manager right click on that entry and hit Uninstall.

 

After that reboot your computer.DO NOT have the device plugged in.

After your reboot then plug the device in again.

A box should come up saying it found the device and is trying to install drivers.

Hit CANCEL.

 

Now if you look in Device Manger you should see both instances.

If you right click on one and hit Update Driver it should come up with a box asking you for the location.Make sure you have your install disc in and then browse to the drivers on the disc.Not at my computer with the disc so I can't say for sure where they are.

It should install the driver.Do the same for the other instance.

Once you've done that then reboot.

After reboot look again at Device Manager to see if both instances are there and have no problems.

 

This should have all happened automatically the first time you installed.

What you should have done is install the software without the device plugged in.

Then after that plug in the device and it should have automatically found the drivers.

 

Once you have 2 instances for the device in Device Manager then it should show up in the Source list.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

there is one in other and one in video.

post-96637-084920600 1309972375.jpg

Link to comment
Share on other sites

hi it was all Woking fine the I had to reboot my laptop so resent software got deleted from laptop . so I reinstalled it . but when I came round to plugging in to record It came up say need to install software for roxio gaming cap so I did still didn’t work so I uninstalled and reinstalled still not working it say software drive is missing please help

 

Hi MRAN3Y,

 

Unplug your RGC unit. Unistall RGC software. Reboot.

 

Install CCLEANER nad make a registry clean and remove all temporary files.

 

Go to internet and update DirectX 9. Go to Windows update too. Reboot.

 

Now install in the order:

 

- Install only DRIVER [came to DVD root in 32(X86) & 64(x64) bits]

- Plug RGC unit

- Go to Device DEVICE MANAGERr an chek Video,Sound Tab for 2 ROXIO entrys.

- If have 2 ROXIO entrys, install her software.

 

Test and reply.

 

 

 

Claudio

Link to comment
Share on other sites

What it looks like is the drivers for the device are not installed or are incorrectly installed.That's why the device doesn't show up under Source.

 

Go to Device Manager,Sound and see if there are 2 entries for Roxio GAMECAP.

If not or if there is a yellow exclamation mark then there is a problem with one of the drivers.

 

mine says an unknown usb device as malfunction and window do not reconoize it

Link to comment
Share on other sites

Hi MRAN3Y,

 

Unplug your RGC unit. Unistall RGC software. Reboot.

 

Install CCLEANER nad make a registry clean and remove all temporary files.

 

Go to internet and update DirectX 9. Go to Windows update too. Reboot.

 

Now install in the order:

 

- Install only DRIVER [came to DVD root in 32(X86) & 64(x64) bits]

- Plug RGC unit

- Go to Device DEVICE MANAGERr an chek Video,Sound Tab for 2 ROXIO entrys.

- If have 2 ROXIO entrys, install her software.

 

Test and reply.

 

 

 

Claudio

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I uni-stalled it and reinstalled it i cant update because got the newest version and it don't know this part

Install CCLEANER nad make a registry clean and remove all temporary files.

 

 

 

Now install in the order:

 

- Install only DRIVER [came to DVD root in 32(X86) & 64(x64) bits]

- Plug RGC unit

- Go to Device DEVICE MANAGERr an chek Video,Sound Tab for 2 ROXIO entrys.

- If have 2 ROXIO entrys, install her software.

 

 

 

 

 

but any way it don't say that it's missing any more it let me plug in and that fine just its not in my sources

post-96637-057098400 1309892286.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...