Jump to content
  • 0
GOFORBROKE

Sound Issue

Question

When I look at my Recording Devices and look at the Roxio Game Capture's line. The bar is fully green. Meaning it's on blast. I went to "Line Properties" and then "Levels" and drop it to 0 it doesn't do anything. Then I press the "mute" button and that works perfectly fine. Is there a way to get rid of it? How do I find out it's my audio card that's causing this.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

When I look at my Recording Devices and look at the Roxio Game Capture's line. The bar is fully green. Meaning it's on blast. I went to "Line Properties" and then "Levels" and drop it to 0 it doesn't do anything. Then I press the "mute" button and that works perfectly fine. Is there a way to get rid of it? How do I find out it's my audio card that's causing this.

hmmm i am not sure the best solution is for this but maybe a quick temp fix would be lowering the ingame volume settings under main menu game options or your main xbox game settings.

dgphl1.png

Share this post


Link to post
Share on other sites
  • 0

Try this:

 

On your taskbar right click on the Volume icon.

Hit Recording Devices.

You should see something like "Line Roxio Gamecap as one of the devices.

Highlight it and then click Properties.

When a box pops up see if one of the tabs is Levels.

If there is then try adjusting the volume there.

 

I checked this using Windows 7 so yours may be different but still go through the steps and see what you can find.This may also be what you've already done.Make sure it's the Roxio device you're changing the levels on and not the Line In on your sound card.

 

It's not your sound card that's causing this because you're not going through it,you're using a USB device.

Edited by tbrewst

Share this post


Link to post
Share on other sites
  • 0

Try this:

 

On your taskbar right click on the Volume icon.

Hit Recording Devices.

You should see something like "Line Roxio Gamecap as one of the devices.

Highlight it and then click Properties.

When a box pops up see if one of the tabs is Levels.

If there is then try adjusting the volume there.

 

I checked this using Windows 7 so yours may be different but still go through the steps and see what you can find.This may also be what you've already done.Make sure it's the Roxio device you're changing the levels on and not the Line In on your sound card.

 

It's not your sound card that's causing this because you're not going through it,you're using a USB device.

I did that and went to "Levels" and put it at 0 but it doesn't allow me to click on "apply" just click "Okay."

 

Under recording I see "Line Roxio GAMECAP"

Share this post


Link to post
Share on other sites
  • 0

I did that and went to "Levels" and put it at 0 but it doesn't allow me to click on "apply" just click "Okay."

 

Under recording I see "Line Roxio GAMECAP"

 

Vaughn Whiskey and tbrewst suggestions are corrects.

 

In my PS3 Iset to Level 1 sound (SSFIV, HDR, TEKKEN, SCIV etc...) try other volumes for each game.

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

My Roxio is blasting high still. I can't seem to drop the volume at all. Feel like bass is set high. Is there a program to adjust these?

Edited by GOFORBROKE

Share this post


Link to post
Share on other sites
  • 0

Ok,first thing to check is are you capturing the GAMECAP device or something else.

Next to where it says Source:Roxio GAMECAP Capture there is an Options box.

When you hit it there are tabs.Check the Audio Input tab.Does it show Device:Line (Roxio GAMECAP)?

 

If so then that's definitely the level we're seeing and trying to adjust.

Share this post


Link to post
Share on other sites
  • 0

Ok,first thing to check is are you capturing the GAMECAP device or something else.

Next to where it says Source:Roxio GAMECAP Capture there is an Options box.

When you hit it there are tabs.Check the Audio Input tab.Does it show Device:Line (Roxio GAMECAP)?

 

If so then that's definitely the level we're seeing and trying to adjust.

That's the problem. When I go to Recording Option and then click on "Line Roxio GAMECAP" and I go to "Level." I try to adjust it and nothing happens.

Share this post


Link to post
Share on other sites
  • 0

Under the Level tab what is it set at?

 

And we're sure that the software is set to the device for the Audio Input option?

 

 

Try a different USB port on your computer,especially if you're using a front port.Try a port on the back of your computer.

 

Another thing you could try is disabling any other recording device you see in Control Panel and see if any of them is interfering.

 

All the device does is pass the sound through.There's no amplification in it.

Edited by tbrewst

Share this post


Link to post
Share on other sites
  • 0

Under the Level tab what is it set at?

 

And we're sure that the software is set to the device for the Audio Input option?

 

 

Try a different USB port on your computer,especially if you're using a front port.Try a port on the back of your computer.

 

Another thing you could try is disabling any other recording device you see in Control Panel and see if any of them is interfering.

 

All the device does is pass the sound through.There's no amplification in it.

 

It's already set in the back of the PC. I switch to another USB port and nothing at the moment.

 

As you can see in the image. The bar is at full green

post-96681-031647500 1310614906.png

Edited by GOFORBROKE

Share this post


Link to post
Share on other sites
  • 0

I am having the same exact issue. All my audio comes out completely blown out, and have the same issue with the line-in showing greenbars all the way up. Is there some sort of driver we may need to get? Seems like it was working fine when I first got the RGC, and then a couple days later it started having this issue. Please help!!

Share this post


Link to post
Share on other sites
  • 0

Ok,and from that screen when you hit properties and then go to the Levels tab you can't adjust it there?

 

Other than that I don't really know how you'd get it.

 

If you cannot adjust the volume in the Control Panel then it's possible that you have a problem with the device itself.

 

I have been reminded that even though there's no amplification there is a conversion done from an Analog signal to a Digital one (Thanks Dave).

 

I'd get a hold of support and see what they have to say.

Or take it back to where you bought it and try to exchange it.

Share this post


Link to post
Share on other sites
  • 0

I am having the same exact issue. All my audio comes out completely blown out, and have the same issue with the line-in showing greenbars all the way up. Is there some sort of driver we may need to get? Seems like it was working fine when I first got the RGC, and then a couple days later it started having this issue. Please help!!

 

And turning down the volume coming out of your game console doesn't help?

Share this post


Link to post
Share on other sites
  • 0

And turning down the volume coming out of your game console doesn't help?

That doesn't help at all. Even if it's down. When you record games. You're gonna get the blast volume and the massive bass.

@tbrewst: I'll wait for your respond. I even uninstalled the driver to see if that fix the issue. I order it from here. Is there a policy about returning the product and getting a new one?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

the only way I can sort of fix this is by turning down the volume within audio options of the game. For example in Forza 3 it has audio options and I had to put each setting down to almost the lowest and only THEN does it seem to not entirely blow out the audio. Changing other settings has absolutely not affect whether it be the line-in roxio audio or xbox volume (which by the way is only relevant to the audio decreasing when there is in-game voice). so yah this seems like an issue only with the device or the device communicating with the computer. This needs to be fixed by Roxio.

Share this post


Link to post
Share on other sites
  • 0

the only way I can sort of fix this is by turning down the volume within audio options of the game. For example in Forza 3 it has audio options and I had to put each setting down to almost the lowest and only THEN does it seem to not entirely blow out the audio. Changing other settings has absolutely not affect whether it be the line-in roxio audio or xbox volume (which by the way is only relevant to the audio decreasing when there is in-game voice). so yah this seems like an issue only with the device or the device communicating with the computer. This needs to be fixed by Roxio.

I agree with this statement. It should be looked into.

Share this post


Link to post
Share on other sites
  • 0

I have the same problem. When I open the capture program and click on 'Options'. I then click on 'Audio Input'. Under the 'Audio Input' you can see which device you want to use AND "MASTER VOLUME"

 

 

BUT

 

"Master Volume" Is grayed out and cannot be adjusted or clicked. I feel that if something on my or the others computers is not allowing the program to adjust that setting that this is the problem. If someone could enlighten us on how to use the setting I believe that would be the solution.

 

(As for the in game audio, many games do not have a setting for that titles such as Halo Reach and Call of Duty.)

Edited by CarpeVexillum

Share this post


Link to post
Share on other sites
  • 0

I have the same problem. When I open the capture program and click on 'Options'. I then click on 'Audio Input'. Under the 'Audio Input' you can see which device you want to use AND "MASTER VOLUME"

 

 

BUT

 

"Master Volume" Is grayed out and cannot be adjusted or clicked. I feel that if something on my or the others computers is not allowing the program to adjust that setting that this is the problem. If someone could enlighten us on how to use the setting I believe that would be the solution.

 

(As for the in game audio, many games do not have a setting for that titles such as Halo Reach and Call of Duty.)

<-------

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yes, but it's only a temporary fix.

 

I've reinstalled the software four times in under a week since I got the thing because the same sound issue keeps coming back.

 

And I've tried it on four different PC's and it's always the same, it works fine then the sound blasting returns.

 

We need this sorted, because uninstalling and reinstalling the software is not a proper fix, otherwise this product is useless and we've wasted alot of money on a product that doesn't work properly.

Share this post


Link to post
Share on other sites
  • 0

 

http://www.youtube.com/watch?v=gVPsM0n3LDk

^This video is clean, audio is TERRIBLE.

 

Hummm, nice.

 

I tried to reproduce the error in a virtual machine and after many attempts, I did.

 

If I install VideoWave and not use any codec pack, the sound works.

 

When I installed "K-lite Mega Pack", the sound continued working.

 

Uninstall the "K-lite Mega Pack", reboot and installed "Windows 7 Codec" ... The sound is bad.

 

Uninstall videowave the sound was still bad.

 

Uninstall "Windows 7 codecs", restarted Windows, install "K-lite Mega Pack" and the sound is working again.

 

Install videwave and the sound continued very good.

 

Uninstall the "K-lite Mega Pack" and installed "Windows 7 Codec" ... The sound was bad again.

 

Soon I think the problem is incompatibility with some sofwtare component with these codecs pack.

 

I suggest only installing FFDSHOW, select this for all audio codecs and test.

 

Who can test and post if it worked, be very welcome

 

 

 

 

Claudio

Edited by Cauptain

Share this post


Link to post
Share on other sites
  • 0

Hummm, nice.

 

I tried to reproduce the error in a virtual machine and after many attempts, I did.

 

If I install VideoWave and not use any codec pack, the sound works.

 

When I installed "K-lite Mega Pack", the sound continued working.

 

Uninstall the "K-lite Mega Pack", reboot and installed "Windows 7 Codec" ... The sound is bad.

 

Uninstall videowave the sound was still bad.

 

Uninstall "Windows 7 codecs", restarted Windows, install "K-lite Mega Pack" and the sound is working again.

 

Install videwave and the sound continued very good.

 

Uninstall the "K-lite Mega Pack" and installed "Windows 7 Codec" ... The sound was bad again.

 

Soon I think the problem is incompatibility with some sofwtare component with these codecs pack.

 

I suggest only installing FFDSHOW, select this for all audio codecs and test.

 

Who can test and post if it worked, be very welcome

 

 

 

 

Claudio

 

I see a lot of FFDShow options?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×