Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    • There are no registered users currently online
  • 0

Game Capture Card Problems


obliv

Question

i have 3 problems with the card

1. on my tv it has no sound i went out and bought new av cables and its not going

2. cant open up the capture. when i open up capture or videowave i get a error

3. when i try to open up edit and share i get a error saying it cant load the skin.

 

this is my last place im looking for help i already was talking to some1 online from roxio and they were no help at all.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

check this out.

so my tv can be the problem why roxio isnt loading on my screen? like when i hit edit and it cant go to the edit spot?

i just think that i need directx im not sure if my computer has it or not same with windows media player 11 i know that it has windows media player but idk what number.

Link to comment
Share on other sites

how would i fix quality? on my tv the quality is fine just on the pc when i capture it is all !@#% up and lines going threw it. ive just ordered the roxio av cables also but as of right now im using the ps3 av cables

Link to comment
Share on other sites

so my tv can be the problem why roxio isnt loading on my screen? like when i hit edit and it cant go to the edit spot?

i just think that i need directx im not sure if my computer has it or not same with windows media player 11 i know that it has windows media player but idk what number.

i think i misunderstood your issue, i am glad you got it sorted

Link to comment
Share on other sites

It depends on your tv set up. I had to play around with it a few hours to get it perfect. The thing is with some tv's they dont actually support the green av cable. SO the set up for me was as follows. Tv input colors from left to right were Yellow, White, Red. The Game cap cables I had to plug in to make it work were red and white from the audio side. then blue from the video side and it worked fine. As far as everything else a re install should fix it

Link to comment
Share on other sites

i have 3 problems with the card

1. on my tv it has no sound i went out and bought new av cables and its not going

2. cant open up the capture. when i open up capture or videowave i get a error

3. when i try to open up edit and share i get a error saying it cant load the skin.

 

this is my last place im looking for help i already was talking to some1 online from roxio and they were no help at all.

check this out.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...