Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    There are no registered users currently online

  • 0
Joemy

No Source?

Question

My xbox plays just fine at 1080i through the gamepad but whenever I open game capture on my PC, there is no source to choose from. Help?

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Bump. If no one has an answer how can I get a refund.

 

 

Did you contact Roxio Support :

 

  • Telephone Support: Free for Roxio Game Capture customers during normal business hours* at 877-793-7471 (North America only).

You have 30 days to return it http://www.roxio.com/enu/support/service/cs_refund.html

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

My xbox plays just fine at 1080i through the gamepad but whenever I open game capture on my PC, there is no source to choose from. Help?

 

 

Hi Joemy,

 

Please print your device manager (show 2 roxio inputs) and post here. Post your specs too (hardware and software) for easy process use SPECCY free software

 

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

Hi Joemy,

 

Please print your device manager (show 2 roxio inputs) and post here. Post your specs too (hardware and software) for easy process use SPECCY free software

 

 

 

Claudio

My "No Signal" is in red, there is no source or settings option, and when I plug it in a "USB Input device" and "HID-compliant device" appear in Device Manager under Human Interface Devices

Edited by Joemy

Share this post


Link to post
Share on other sites
  • 0

My "No Signal" is in red, there is no source or settings option, and when I plug it in a "USB Input device" and "HID-compliant device" appear in Device Manager under Human Interface Devices

 

What Windows? Give your PC specs.

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

What Windows? Give your PC specs.

 

 

Claudio

 

i have the same problem as him and here are some screen shots and my spec

Machine name: ROSS-PC

Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)

Language: English (Regional Setting: English)

System Manufacturer: MEDIONPC

System Model: MS-7502

BIOS: Phoenix - AwardBIOS v6.00PG

Processor: Intel® Core2 Duo CPU E6750 @ 2.66GHz (2 CPUs), ~2.7GHz

Memory: 2048MB RAM

Available OS Memory: 2046MB RAM

Page File: 2348MB used, 1743MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

thanks ! ive tried re installing it aswell before you ask and checked for updates and when i change the settings on the roxio software they dont save and change back

post-100062-078019500 1320859227.png

post-100062-052907700 1320859234.png

post-100062-017924200 1320859244.png

Share this post


Link to post
Share on other sites
  • 0

i have the same problem as him and here are some screen shots and my spec

Machine name: ROSS-PC

Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)

Language: English (Regional Setting: English)

System Manufacturer: MEDIONPC

System Model: MS-7502

BIOS: Phoenix - AwardBIOS v6.00PG

Processor: Intel® Core™2 Duo CPU E6750 @ 2.66GHz (2 CPUs), ~2.7GHz

Memory: 2048MB RAM

Available OS Memory: 2046MB RAM

Page File: 2348MB used, 1743MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

thanks ! ive tried re installing it aswell before you ask and checked for updates and when i change the settings on the roxio software they dont save and change back

 

Hello roxio ross,

 

Tomorrow I'll post a walkthrough that might help you with that. I already did that same forum, but so many posts...

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

Hello roxio ross,

 

Tomorrow I'll post a walkthrough that might help you with that. I already did that same forum, but so many posts...

 

 

Claudio

Alright message me when you have done it or send me link or something or reply thanks big help :D

Share this post


Link to post
Share on other sites
  • 0

You should see these 2 entries in Device Manager.

 

If you don't then I'd say you have an issue with the drivers not loading or loading incorrectly.

 

post-85-029225900 1321276910.jpg

Share this post


Link to post
Share on other sites
  • 0

Thanks guys and there is no roxio game capture drivers on there and i tried the inf files and it didnt work either :L

 

Any news about your problem Roxio Ross??

 

Post a device manager screenshot (RGC plugged only)

 

 

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

Any news about your problem Roxio Ross??

 

Post a device manager screenshot (RGC plugged only)

 

 

 

 

Claudio

im sorry to tell you that the inf has not worked and has not changed anything. i tried multiple times and i believe it is the drivers as not 1 shows up

post-100062-072651600 1321576796.png

post-100062-063260500 1321576802.png

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

im sorry to tell you that the inf has not worked and has not changed anything. i tried multiple times and i believe it is the drivers as not 1 shows up

No RGC input...Do you try USB cable? Change USB port ? Tested in other PC?

 

Because if detected in your PC you can FORCE install driver via INF.

 

Reply,

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

No RGC input...Do you try USB cable? Change USB port ? Tested in other PC?

 

Because if detected in your PC you can FORCE install driver via INF.

 

Reply,

 

 

Claudio

Yeah ive tried them in all my ports and hooked up to a different pc, tv and cable aswell we had the same issue and the inf drivers didnt work, what it does is installs in as a human compliant device instead of roxio game cap so it doesnt recognise it as a capturing think

Share this post


Link to post
Share on other sites
  • 0

mine only goes into one port and i'm really annouyed because yesterday it worked when i used those downloaded roxio game cap files but now its stopped again :(

 

Hi Anthony BUll,

 

Stopped in RGC capture software or any capture software?

 

Sometimes, roxio services is disabled for Windows. Check it in services (RUN, type: services.msc, ENTER. The services windows is appear.

 

Try and reply.

 

 

 

Claudio

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×