Jump to content
  • 0
CometFTW

Best Program For Capturing W/ The Roxio?

Question

7 answers to this question

Recommended Posts

  • 0

As much as I love the RGC capture software, the sound issue is getting quite annoying. What program is everybody else using?

 

Well, if the device itself is causing the problems then, the software wouldn't matter. I'm still using the RGC program and try to tone down the volume within Videowave or another software. First 3 videos were fine audio-wise, after that though....wow.

Share this post


Link to post
Share on other sites
  • 0

Well, if the device itself is causing the problems then, the software wouldn't matter. I'm still using the RGC program and try to tone down the volume within Videowave or another software. First 3 videos were fine audio-wise, after that though....wow.

Yes, I have noticed the same thing. The distorted sound will come on and off periodically. And re-installing the software every time the issue arises just sounds like too much of a hassle. Video quality is pretty neat though. Hopefully they find a definite answer to the problem. How did you exactly fix this, because when I lower the volume on Videowave or Sony Vegas, it just sounds like a quieter distorted sound.

Share this post


Link to post
Share on other sites
  • 0

Well, really I haven't fixed it yet. I'm currently messing around with the settings. I'll probably end up lower the volume so it's quite and not noticeably loud while the song plays.

 

It seems that the loud distortion with the audio is the bass, as everything else sounds normal...If you find a fix let me know please, and If I find one, I'll post it here. Good Luck.

 

Roxio please fix this issue! It's all over the forums, and happens to everyone!

Share this post


Link to post
Share on other sites
  • 0

Sadly, this is becoming an issue. Yet, we're not hearing from the official staffs on what they're going to do. One staff posted but that post is stupid.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Well, really I haven't fixed it yet. I'm currently messing around with the settings. I'll probably end up lower the volume so it's quite and not noticeably loud while the song plays.

 

It seems that the loud distortion with the audio is the bass, as everything else sounds normal...If you find a fix let me know please, and If I find one, I'll post it here. Good Luck.

 

Roxio please fix this issue! It's all over the forums, and happens to everyone!

 

They are not acknowledging that it is a problem, which is the problem itself.

 

After approximatley 10 E-mails to them I have given up. Each E-mail I receive from them is a different single unhelpful suggestion. The following I have received so far is:

 

"Update your audio drivers"

"Close all programs while using roxio"

"lower the volume"

"uninstall and re-install the software"

"try a different game"

etc ...

 

I gave up on them, as I realized they were not helping at all so I didnt respond any further.

 

5 days later I receieved an E-mail from them stating "Since you have not responded for 5 days we are considering the case 'solved'" ... what a joke ...

Edited by Ice Cubez

Share this post


Link to post
Share on other sites
  • 0

I manage to pin down the situation (temporary).

 

Since then, I haven't had an issue.

 

If you have Skype installed and it's running (even if you're not signed in). Your audio will be boost up. If you have it close (not running in the background) and you reinstall it. You will never get a bass/static sound unless you load Skype.exe

Share this post


Link to post
Share on other sites
  • 0

Don't have Skype installed on that PC but wow, thank goodness for this forum. I thought I was losing my #$^@ mind at the bass issues. I've tried everything here and yet I see no fix in sight and it's fantastic to see Roxio hasn't either. That's sarcasm btw.

 

It's amazing how a device that was working fine can randomly go full blast out of no where. I have even uninstalled Windows Live Messager and uninstalled and reinstalled the roxio software to no avail. I know it's not my PC because I see at least 4 threads here with customers having the same issue.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×