Jump to content
  • 0
Sign in to follow this  
raul415

Video Trimmer

Question

From time to time when I try to use the video trimmer (which I love) the center screen remains black no video at all. If I leave the project and reboot the computer it will work. Is this a computer memory problem, a video card (Geforce 6150) problem or a program glitch.

 

 

 

Thanks in advance!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

From time to time when I try to use the video trimmer (which I love) the center screen remains black no video at all. If I leave the project and reboot the computer it will work. Is this a computer memory problem, a video card (Geforce 6150) problem or a program glitch.

 

Thanks in advance!

 

Some people say they have problems with this if they are using IE 9; other do not have the problem. If you roll back to IE8, and do a repair on the program, it may start working again.

Share this post


Link to post
Share on other sites
  • 0

Some people say they have problems with this if they are using IE 9; other do not have the problem. If you roll back to IE8, and do a repair on the program, it may start working again.

 

 

Thanks! However, I am using IE 8 right now. IE 9 sounds like it has some "issues" living with Win 7.

 

I have another issue as well. With sound. Sometimes I will add or change background sound but when I preview finished project or burn it the menu is silent or muted.

 

I am wondering if increased computer memory eliminates many of these problems that seem to come and go.

 

Thanks again!

Share this post


Link to post
Share on other sites
  • 0

Thanks! However, I am using IE 8 right now. IE 9 sounds like it has some "issues" living with Win 7.

 

I have another issue as well. With sound. Sometimes I will add or change background sound but when I preview finished project or burn it the menu is silent or muted.

 

I am wondering if increased computer memory eliminates many of these problems that seem to come and go.

 

Thanks again!

 

Memory will not help unless you have a lot of programs open at the same time.

 

When was the last time you update your video drivers? The latest one was available on August 8, 2011.

 

Only sometimes? What are you repolacing the audio with and how are you doing it? Are you talking about in Edit Video -Advanced or Create DVD?

Share this post


Link to post
Share on other sites
  • 0

Memory will not help unless you have a lot of programs open at the same time.

 

When was the last time you update your video drivers? The latest one was available on August 8, 2011.

 

Only sometimes? What are you repolacing the audio with and how are you doing it? Are you talking about in Edit Video -Advanced or Create DVD?

 

I am just adding audio with the media selector or even using smartsound.

 

Thanks for the tip about the updates I will do that now. I'll report back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×