Jump to content
  • 0
Sign in to follow this  
Jgore213

Application Error

Question

6 answers to this question

Recommended Posts

  • 0

i encountered same problem before. i thought i made something wrong upon installation. what i did is to uninstall the whole software and reinstall it again. after that, everything went smoothly. you can give it a try though.

Share this post


Link to post
Share on other sites
  • 0

i tired that. ill try it again and ill let you know, thanks for the help ill see if it works.

 

You might be better off if you take celavey's advice with a grain of salt. I don't believe he/she has most of, or any of the Roxio software, in the different forums that he/she has posted.

Share this post


Link to post
Share on other sites
  • 0

can someone help me then? im still having the problem and can't solve it, can someone help me or redirect me to someone who's had the same issue please?

Share this post


Link to post
Share on other sites
  • 0

so i have everything set up and installed and when i try and hit the record button i get this message.

 

vx8nk.png

 

Hello Jgore213,

 

Have any CA software? (Internet Security or other). If YES boot in safe mode and unistall this. Probably solve your problem

 

If no, try this:

 

1 - Disable DEP (windows feature).

2 - Update your Windows patchs and DirectX

3 - Update all drivers for PC (Motherboard + Video drivers)

4 - Update all 3rd softwares (flash, java, .net...)

 

Try and reply.

 

 

 

Claudio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×