Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Video Is "choppy" In VideoWave


Mark Hicks

Question

Hi all

 

I've recently changed from a MiniDV camcorder to a HDD one (Sony HDR-XR160).

 

Of course, I used to Capture video using the Roxio Software but now I simply import the video from the camcorder to the PC. The utility that came with the camera to do this is PMB and this imported the files as MPGs (I'm using Standard Def at the moment). The files play smoothly in PMB and smoothly in Windows Media Player but when I add them to Videowave they judder when panning. I've had this problem in burned DVDs before so I made sure I had the Rendering set to Software but to no avail.

 

I also test burned the files using MyDVD to see if the juddering came out on the final copy - and it did.

 

My video card driver is up to date.

 

Can anyone help?

 

Mark

 

Dell XPS XPS_420

Windows Vista Home Premium Service Pack 2

Intel Core 2 Quad CPU Q6600 @ 2.40 Ghz 2.39 Ghz

2 GB of RAM

32 bit operating system

nVidia GeForce 8800

Link to comment
Share on other sites

Recommended Posts

I just noticed that the files was captured at 60 fps; did you intend to do that? That is good for high speed like capturing a car race but not so good for normal videos. Most movies/videos are now captured at 24 fps for a smoother appearance.

 

Try this. Take the original video or what you uploaded and use a third party converter. I use "Any Video Converter" but you can go to cnet .com and get one that looks good to you. Convert your video to mpg2, 30 or 24 fps and the resolution that you want. It will take only a couple of seconds for the short clip. Noe where you want it saved. Open Video Wave and add that converted video clip. Does it look better? It did to me.

 

As I said above I used two different video editors to work with the m2ts file you uploaded today and both gave similar results but not quite as bad as you got (different hardware?) I did get good results using the converter and then using Video Wave to do the editing.

 

Hello.

 

The frame rate was set by the camcorder and there isn't an option to change it.

 

I've tried the conversion process and no difference I'm afraid! Thanks for the suggestion though!

 

The file was originally NTSC as I bought the camcorder in Florida (you gentlemen over the pond have electronic goods at a far lower price than us Brits) but when working in videowave that shouldn't matter surely? The problem remains even when I convert it to PAL before editing in videowave.

 

Does anyone think that my system just isn't up to the job of working with HD video?

 

Mark

Link to comment
Share on other sites

The download sample is not choppy for me in Videowave..

 

Mark, your trying to make "smooth, high quality PAL Blu-Rays"?

 

I've never heard of a PAL Blu-Ray disc! It's there for standard definition DVD but I thought PAL and NTSC do not apply to high definition formats.

 

Now there are zone's for HD DVD like SD DVD region codes. Roxio software has always been Region or Zone free.

 

 

When I open My DVD in C2011 Pro, I pick 2D, Exclude Menu from disc, then choose Blu-ray and add your download video of the park scene. Is that what your doing and want to do with video like the sample you posted?

 

I did the above and created a image file. Mounted the image file and played it in Cyberlink Power DVD and experience no choppiness watching the Blu-ray video.

 

DVD and Blu-ray Region Encoding>> http://www.amazon.com/gp/help/customer/display.html?ie=UTF8&nodeId=3193231

 

I've tried everything exactly as you suggest and the juddering remains.

 

Any further suggestions?

 

Thanks

Link to comment
Share on other sites

OK, I've posted a clip with a long pan in it which highlights the problem beautifully:

 

 

http://www.upfordown...1289/Upload.mpg

 

Thanks Jim!!

 

Is that file you uploaded the original direct from the camcorder? If yes then I see the "juddering" in every one of 3 or 4 players I tried including WMP.

 

If not, then could you upload a original clip from the camcorder.

Link to comment
Share on other sites

OK, I ran a defrag and have now doubled the RAM to 4GB. I've disabled all my start up processes, deleted all my temp files, disconnected from the internet and disabled my firewall and anti virus software...to no effect.

 

Can anyone offer any more suggestions?

 

Have you turned off all running programs while encoding?

Have you tried running in software mode (under File/tools/options)?

Have your tried burning first to a image (iso) file or a folder set and then burning those to a DVD?

Maybe you posted this info already but how long in time is your project? What quality setting are you using? Avoid Fit-to-disc.

Link to comment
Share on other sites

I just noticed that the files was captured at 60 fps; did you intend to do that? That is good for high speed like capturing a car race but not so good for normal videos. Most movies/videos are now captured at 24 fps for a smoother appearance.

 

Try this. Take the original video or what you uploaded and use a third party converter. I use "Any Video Converter" but you can go to cnet .com and get one that looks good to you. Convert your video to mpg2, 30 or 24 fps and the resolution that you want. It will take only a couple of seconds for the short clip. Noe where you want it saved. Open Video Wave and add that converted video clip. Does it look better? It did to me.

 

As I said above I used two different video editors to work with the m2ts file you uploaded today and both gave similar results but not quite as bad as you got (different hardware?) I did get good results using the converter and then using Video Wave to do the editing.

 

How did you determine the frame rate for the m2ts file? When I added it in VW it says the frame rate is 29.7

Link to comment
Share on other sites

Your bottleneck is probably the RAM - 2 GB is the absolute MINIMUM that you can use for graphics and it needs all of it, so if you have any apps running in the background, you may have to shut them down.

 

Also, fragmentation of the hard drive is a possibility, along with a fragmented swapfile. The computer is going to have to hunt round the drive for files and this will produice chopiness.

Link to comment
Share on other sites

Your bottleneck is probably the RAM - 2 GB is the absolute MINIMUM that you can use for graphics and it needs all of it, so if you have any apps running in the background, you may have to shut them down.

 

Also, fragmentation of the hard drive is a possibility, along with a fragmented swapfile. The computer is going to have to hunt round the drive for files and this will produice chopiness.

 

Thanks - would this explain why they play fine in Media Player?

Link to comment
Share on other sites

Playback is a lot less stressful on CPU and RAM than rendering. When you watch a movie you aren't actually doing anything to it - when you convert it to VOB (DVD playback format) it takes a lot of processing

Link to comment
Share on other sites

Thanks but does this explain why I don't get the same problem with my captured AVI files from my miniDV camcorder? Sorry to ask so many questions!

 

Since that is a hard disc camera, all you have to do is plug it into a USB port, your computer will see it as an external device and you can just copy the files to your computer. No capture, no conversion, etc.

 

Was your miniDV camera high definition? Are you now "filming" high definition. Your new camera may still be recoridng in a higher quality than the old camera. (bit rate).

 

Have you updated the video drivers for that Dell from Dell? I see that there are about 21 different drivers so you'll have to find out what chipset you have and update the drivers for it.

 

Make sure you are doing NOTHING else when you are encoding and for the best performance, turn off the internet and shut down you anti-virus. If it is running, it may be trying to scan every bit of information being writtent o your had drive.

Link to comment
Share on other sites

I think you're confusing two different things here

 

When you view the clips, the source doesn't matter - it's just playback. When you render you need a lot more clout.

 

Videowave is an authoring app - it lets you edit the clips and convert them - hence the heavier CPU and RAM usage. Viewing them in Media Player or Cineplayer isn't doing that

Link to comment
Share on other sites

Hello.

 

The frame rate was set by the camcorder and there isn't an option to change it.

 

Mark

Pg 38 of your CandyCam Handbook:

 

Menu - Image Quality/Size - REC Mode...

 

Default is PS, try some new clips after changing it to FX.

 

Why do you keep blaming your PC? If you want to replace it, just do it, but it is perfectly suited to the task as is :(

Link to comment
Share on other sites

Not a problem!

 

I did retest creating DVD's but still the vidoe was 'smooth'...

 

NORMALLY when we see the 'jerky video during pan' it is the video card! :glare:

 

The NORMAL fix is to change to Software rendering but you said you already have...

 

I think the next steps I would take are to double check the latest drivers for your NVIDIA card.

 

Then try again after clearing the proxy files for MyDVD:

 

post-39730-062875300 1316532330.jpg

 

Lastly, assuming this doesn't help, I would recommend that you do the Prep Steps to the letter!

 

Then start the install of the Suite, only pick Repair when it is offered.

 

I wish I had something more specific... :(

Link to comment
Share on other sites

Jim

 

The file from the camcorder was here

 

http://www.upfordown.com/files/download/11289/20110829072325.m2ts

 

I haven't uploaded any other clips because the problem remains the same whatever I do.

 

This video is in NTSC format but that shouldn't make a difference to working with it in Videowave should it?

 

Ultimately what I want to end up with is smooth, high quality PAL Blu-Rays just like I can get smooth high quality PAL DVDs fromy mini DV .AVI recordings.

 

Thanks everyone for their patienith me, I've been in hospital for a few days having some back surgery, hence the delay in replying. I'm still really keen to address the issue.

 

Mark

 

The download sample is not choppy for me in Videowave..

 

Mark, your trying to make "smooth, high quality PAL Blu-Rays"?

 

I've never heard of a PAL Blu-Ray disc! It's there for standard definition DVD but I thought PAL and NTSC do not apply to high definition formats.

 

Now there are zone's for HD DVD like SD DVD region codes. Roxio software has always been Region or Zone free.

 

 

When I open My DVD in C2011 Pro, I pick 2D, Exclude Menu from disc, then choose Blu-ray and add your download video of the park scene. Is that what your doing and want to do with video like the sample you posted?

 

I did the above and created a image file. Mounted the image file and played it in Cyberlink Power DVD and experience no choppiness watching the Blu-ray video.

 

DVD and Blu-ray Region Encoding>> http://www.amazon.com/gp/help/customer/display.html?ie=UTF8&nodeId=3193231

Link to comment
Share on other sites

Thanks Jim

 

My driver is definitely up to date, I installed the NVIDIA console to make sure I never miss an update and I've checked the website and its definitely current. I cleared the proxy files as you suggested but guess what, no change.

 

I've also followed the prep steps and repaired.

 

So - is my video card the main suspect? If so, are there any recommendations for replacement?

Link to comment
Share on other sites

Thanks Jim

 

My driver is definitely up to date, I installed the NVIDIA console to make sure I never miss an update and I've checked the website and its definitely current. I cleared the proxy files as you suggested but guess what, no change.

 

I've also followed the prep steps and repaired.

 

So - is my video card the main suspect? If so, are there any recommendations for replacement?

 

 

That 8800 should be OK. I notice that you have only 2G or memory. What settings do you have for virtual memory?

Link to comment
Share on other sites

Pg 38 of your CandyCam Handbook:

 

Menu - Image Quality/Size - REC Mode...

 

Default is PS, try some new clips after changing it to FX.

 

Why do you keep blaming your PC? If you want to replace it, just do it, but it is perfectly suited to the task as is :(

 

Thanks Jim

 

The clip uploaded from the camcorder was filmed at FX. I tried changing the frame rate as you suggested but... no improvement.

 

Mark

Link to comment
Share on other sites

Is that file you uploaded the original direct from the camcorder? If yes then I see the "juddering" in every one of 3 or 4 players I tried including WMP.

 

If not, then could you upload a original clip from the camcorder.

 

The video that was posted was converted from the original as Jim suggested using Videowave.

 

Here's the original direct from the camcorder

 

http://www.upfordown.com/files/download/11289/20110829072325.m2ts

Link to comment
Share on other sites

Have you turned off all running programs while encoding?

Have you tried running in software mode (under File/tools/options)?

Have your tried burning first to a image (iso) file or a folder set and then burning those to a DVD?

Maybe you posted this info already but how long in time is your project? What quality setting are you using? Avoid Fit-to-disc.

 

Hi

 

Yes I have done all of the above but the choppy video actually appears in videowave and the finished DVD, not just the finished DVD. The project I first saw the issue on was an hour but even if I start a new project and add 15 secs of video to it from the new camera then I get the problem. The AVI files from the miniDV camcorder I had still work fine, the issue only appears with the M2TS files or MPG files I'm getting from the new folder. Are these likely to need even more RAM than 4GB?

 

Thanks for all your help

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...