Jump to content
  • 0

Problem with Video Signal


OscarZ

Question

Hi Support,

 

I am looking at the same issue where I get the message "no video signal". I have tried the trouble shooting steps as mentioned above but no resolve.

 

The same thing occurs in WinOnCD creator 2011 that I have installed on my PC, however when I import from my Videocamera that works fine but as soon as I want to import from my VCR there is no signal.

 

Please find attached some snippits from my PC and its details.

 

Any ideas?

 

Thanks for the assistance,

 

Kind regards,

 

Oscar

post-98438-032365700 1315079200.jpg

post-98438-088538400 1315079216.jpg

post-98438-045331400 1315079233.jpg

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Hi Support,

 

I am looking at the same issue where I get the message "no video signal". I have tried the trouble shooting steps as mentioned above but no resolve.

 

The same thing occurs in WinOnCD creator 2011 that I have installed on my PC, however when I import from my Videocamera that works fine but as soon as I want to import from my VCR there is no signal.

 

Please find attached some snippits from my PC and its details.

 

Any ideas?

 

Thanks for the assistance,

 

Kind regards,

 

Oscar

 

First, this is not support, we are just fellow users like you.

 

So, it works fine with a camcorder, which means the Roxio USB is working fine.

 

Tell us how you are hooked up to your VCR (is a scart adaptor involved).

 

\

Link to comment
Share on other sites

Hi Oscar.

 

I took the liberty of separating your post into its’ own Topic. You have way too many differences to lump your problem into another Topic.

 

I see your USB Capture Device is correctly installed and as ogdens pointed out, if it works with your camcorder, it is working!

 

Likewise as he mentioned, most likely a SCART issue… ;)

 

I am curious though, do you even have the Roxio Easy VHS to DVD software or are you just using the WinOnCD Creator, Capture program?

 

And please confirm that you are ‘capturing’ from your camcorder using the USB Capture Device and through Composite (Yellow/White/Red) connection.

Link to comment
Share on other sites

Hi Jim/Ogden,

 

Yes the USB device seems to be working because when I purchased WinOnCD I could import from my old Camcorder with the Cables that came with it.

 

No a Scart is not involved the VCR is connected with an RCA Cable (S-Connection not available), 3 plugs: Yellow, Red/White, so almost the same configuration as with the Camcorder (that has however only Yellow/White Cable) with one big difference no signal :(

 

And yes before you ask I tried using the same Cable set up and only Yellow, or combi of Yellow/Red but that had no effect.

 

Since I had the WinOnCD 2010 version I decided that maybe it had to do with the version so I got 2011 WinOnCD but issue stayed the same, then I thought maybe both versions have no option to capture VCR details and that is when I purchased Easy VHS to DVD to see if that would allow me to import but :(

 

So long story short, spend lots of money for no result so I really hope you guys can give some tips here :)

Link to comment
Share on other sites

^_^ ???

 

If you are using WinOnCD Capture, did you reset it for S-Video???

 

In the V2D program (latest 201B Version) it is automatic. However, all other versions must be set manually to Composite or S-Video!

 

post-39730-089303200 1315141633.jpg

 

Actually this Topic should really be in the Creator 2011 Forum as it does not apply to the V2D software ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...