Jump to content
  • 0

Capture Window Problems And 1080P?


oPapasmurf

Question

When I go to the Roxio Game Capture Window, to the left there is no input signal, meaning that the Capture Window to the right is black. I don't know if this is an input problem or if it's because of my desktop.I have the USB cable plugged into to the tower of my desktop so I'm wondering if it's the tower thats causing problems, or I have to actually hook it up to my desktop screens monitor. I play on a computer monitor that DOES support 1080p, I was wondering if I could play ON 1080p and still record with my Roxio.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I already answered your question. If you're playing at 1080p. Your RGC won't detect it. It's going to be a black screen on your computer end.

Also, whenever I open the RGC Capture Window, it has the hourglass cause it's loading, but it only shows the grey screen behind the window.

Link to comment
Share on other sites

Please provide your PC specs. Also, what console are you using?

I am using a Playstation 3. AMD Phenom 9500 Quad-Core Processor 2.20 GHz. 32-Bit Operating System. I'm not sure if I can change the Bit System for the RGC when it asks if I have a 32 bit or a 64 bit system, cause that may be the problem?

Link to comment
Share on other sites

I am using a Playstation 3. AMD Phenom 9500 Quad-Core Processor 2.20 GHz. 32-Bit Operating System. I'm not sure if I can change the Bit System for the RGC when it asks if I have a 32 bit or a 64 bit system, cause that may be the problem?

You can't. You have to buy another Windows Disc that has 64-bit.

 

Please do the following:

 

Playstation: Settings > Display Settings > Video Output Settings and press "X". Select Component / D-Teriminal and check mark 720p and 1080i and press the right d-pad. You'll be prompt to "Set Audio Output Settings." Press "X" and select "Audio Input Connector/ SCART / AV MULTI and press the right d-pad and press "X" to save it. Once you have done that.

 

PC: Please refer to this post http://forums.support.roxio.com/topic/73461-game-cap-bad-image/page__p__373161#entry373161

Link to comment
Share on other sites

Roxio doesn't support 1080p. So, if you're console is set at 1080P. Disable it and use 720p and 1080i.

 

Note: RGC only records at 480p while you're playing at 1080i.

Do you think you could help me with my capture problem also? Thanks for answering my other question though.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...