Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    • There are no registered users currently online
  • 0

Probelm Capturing Long Play Video


aisaac2

Question

I'm having trouble capturing video from a VHS which is 2.5 hours.

 

I usually capture video using Record, Edit, Save mode and then save it on my hard drive(which has plenty of space).

However before I save it, the software shows only 1 hour and 45 minutes of video. Where is the rest on the content?

Sometimes when I save it will only show a couple minutes of the video.

 

I'm using build 201B23A.

 

Any ideas on how to fix this?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Have you tried it by setting the Recording time to 2:15+???

 

VHS tapes recorded at anything less than SP can produce signal lose and abrupt ending of a recording...

 

It doesn't happen every time but we have seen it enough to know it is there ;)

 

I just tried a short one using the Recording Time and pulling the plug!

 

Even though the signal was lost, it continued to record :D So I think it will give you a recording, perhaps a ratty one but a recording nevertheless :lol:

 

Try it and let us know.

 

Thanks for your reply. I will try it out!

Link to comment
Share on other sites

Have you tried it by setting the Recording time to 2:15+???

 

VHS tapes recorded at anything less than SP can produce signal lose and abrupt ending of a recording...

 

It doesn't happen every time but we have seen it enough to know it is there ;)

 

I just tried a short one using the Recording Time and pulling the plug!

 

Even though the signal was lost, it continued to record :D So I think it will give you a recording, perhaps a ratty one but a recording nevertheless :lol:

 

Try it and let us know.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...