Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Back On Track Repair Kit


Mudaser
 Share

Question

Hi, I have a HP netbook 110c, and is came preinstalled with roxio back on track, lst night I tried to restore my netbook to initial settings, but it ended up in giving me an error just after booting up saying "bootmgr is compressed". now i have found that it is an identified problem, and hp redirect to a solution by roxio at http://www.roxio.com/go/bootmgrfix but some how when ever i try to download the utility it gives an error

The maximum allowable downloads for this update has been reached. This is a temporary restriction. Please check back in a few days.

 

please i am in middle of nowhere and i have to recover my this netbook before i start travelling again in one week, help me in getting this utility.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hello Mudaser,

 

I get the same error when I try to download it. I have passed this on to a helpful Roxio person to see if he can help us.

 

Brendon

thank you very much sir, i need all the help on this issue, i just happen to have a small time to recover this netbook. And I relly will be thankfull to you for this help.

 

 

regards..

Link to comment
Share on other sites

  • 0

I used the above link and placed the bootfixmgr (or I think that is what it is) on my flash drive and followed the directions from the HP website as mentioned in the first post. However, I cannot get my computer to boot up from my flash drive, even though it is formatted to do so. Could this be because it is a zipped file? When I try to open it before I install it on my computer with the "bootmgr compressed" error that has Roxio installed on it I am directed to "insert the last disk of the mult-volume set and click okay to continue." I would really appreciate some help with this. I was better off before I tried to restore my computer but since I had Roxio I thought it would be the latter.

I also am using a HP mini notebook 110c with an error that the bootmgr is compressed with a Sandisk flash drive that is completely empty prior to putting the solution on it. I have it formatted as NTFS and as a bootable device. Again, I could really use some assistance as I am a full time college online college student so I need my computer and this is a huge inconvenience! I also have an optical drive if that would help but according to HP I cannot boot up from that. Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...