Jump to content
  • 0

Popcorn Quit Unexpectedly.


Fowkes

Question

Hello all.

 

I'm having a problem with Popcorn 4 crashing. I'm attempting to take a VIDEO_TS folder and rip it to a DVD. The DVD is inserted - progress bar appears - gets to 100% and the app crashes. I have tried writing to a disk image instead of a DVD and the same thing happens.

 

I have tried removing the com.roxio.Popcorn.plist file and re-installing the software. Same issue. Also checked /Library/QuickTime for xvid files (to be honest - not 100% sure what I was doing here!) but there is no file with a xvid name.

 

I've attached the error report.

 

Any suggestions?

 

Thanks in advance.

pop4_crash.txt

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

This is a long shot but it may be that Popcorn is accessing a defective bit of RAM just at the point it is ready to start writing the lead-out to the disc. The best way to check this is with Rember.

 

Alternatively it may be an issue with the VIDEO_TS folder. If you don't mind losing the existing menu you can try a workaround. Choose DVD video as the format and place the VIDEO_TS folder on the desktop. Choose DVD with the Popcorn Media Browser. There you'll see the video titles included in the VIDEO_TS folder. Drag what you want to the main Popcorn window, prepare the menu the way you like and either burn your disc or choose Save as Disc Image.

 

Let me know how this goes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...