Jump to content
  • 0

Marking Tracks From Lp's To Digital


jexee

Question

Here I go again!

I am getting so frustrated with this program. I am still having trouble marking tracks. I have Creator Pro 2011 and am using Windows 7 64bit. Can someone please give me somevery basic step by step instructions on how to properly mark tracks that are exact. I am recording side "A" of an album then proceeding to step #2 to mark all the tracks. When I mark all the tracks and play them all back, I am always missing a second or two of the beginning and end of all the songs. No doubt I am doing something wrong. This is what I do:

When I get to step#2 (to mark tracks) I hit the play button on the bottom and then move the slider to the right of it to the right, near the end of the song. Then I hit the play button and play the song. At the end of the song I hit the pause button and then I hit the "Mark Track" button the proceed doing the same to all the songs. Like I said, when all is said and done, I am always missing a second or two from both the beginning and the end of each song. Thanks in advance for all of your help.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I'm not trying to teach a dog new tricks. Would you try this method ( link) and then come back and tell us if you are still having the same problem?

 

Have you selected a pre-roll before you try capturing?

 

Do you have any other audio program open when you are doing the capture? The may be fighting over who get to capture. There was a Kb article on this but I can't find it at the moment.

 

Thanks for your help, I'll try that, and please do teach me new tricks:) In answer to your questions, no, there is no other audio program open when I'm doing the capture, and what is a "pre-roll"?

Link to comment
Share on other sites

 

Thanks for your help, I'll try that, and please do teach me new tricks:) In answer to your questions, no, there is no other audio program open when I'm doing the capture, and what is a "pre-roll"?

 

 

It is a buffer that starts recording for, for example 10 seconds, at the 11 second, it drops the first, at the 12, the 2nd. When you start recording, it is already ahead of you by the amount you set. It accounts for the progran or the computer that might not start when you press the record button.

 

Go to "help" for a better explanation.

 

post-58-094903600 1315778362.jpg

Link to comment
Share on other sites

Here I go again!

I am getting so frustrated with this program. I am still having trouble marking tracks. I have Creator Pro 2011 and am using Windows 7 64bit. Can someone please give me somevery basic step by step instructions on how to properly mark tracks that are exact. I am recording side "A" of an album then proceeding to step #2 to mark all the tracks. When I mark all the tracks and play them all back, I am always missing a second or two of the beginning and end of all the songs. No doubt I am doing something wrong. This is what I do:

When I get to step#2 (to mark tracks) I hit the play button on the bottom and then move the slider to the right of it to the right, near the end of the song. Then I hit the play button and play the song. At the end of the song I hit the pause button and then I hit the "Mark Track" button the proceed doing the same to all the songs. Like I said, when all is said and done, I am always missing a second or two from both the beginning and the end of each song. Thanks in advance for all of your help.

 

I'm not trying to teach a dog new tricks. Would you try this method ( link) and then come back and tell us if you are still having the same problem?

 

Have you selected a pre-roll before you try capturing?

 

Do you have any other audio program open when you are doing the capture? The may be fighting over who get to capture. There was a Kb article on this but I can't find it at the moment.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...