Jump to content
  • 0

Crashes When Burning DL Dvd's


troykeith

Question

Hello.. I'm currently using RoxioCreator 2010 and I'm having an issue burning DL dvd's. Every time I try to either burn directly to dvd or create an iso file, my computer locks and then reboots. 4.7 dvd's seem to work just fine. I've tried several different compilations/new projects with the same results.

 

I have two dvd drives, ATAPI IHAS124 and HP DVD Writer 1260d, both of which support DL writing but given that I can't write an ISO file either, I don't think it's a drive issue.

 

My system is running 64 bit win7 professional with an AMD Phenom II X4 965 Processor 3.4 GHz, 4 GB RAM with an ATI Radeon HD 5700 video card. I recently downloaded the Roxio patch for creator 2010 and have the same results.

 

Any help would be greatly appreciated.

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

48 Celsius is actually quite low (by the way, having the case open sort of sends the air from the fans sideways and not over the components but overheating isn't your problem)

 

The fact that all four cores are running at 90+ % is more of a concern - something is eating up resources for that to happen. Check in Task manager and see if you can pin down what's happening in the background

 

The OP stated the temp peaked at 118 C - I would think that is a bit high!

Link to comment
Share on other sites

Troykeith,

 

You say that single layer DVDs seem to work fine, but you're having trouble with DL ones. If it wasn't for that, I'd say you were having temperature problems when all four cores are running hard. Depending on the revision you have, your CPU is using 125 to 140 watts.

 

How hard are the four cores worked when you're working on a single layer DVD or ISO? Is your CPU fan running fast enough?

 

I've been wrestling with a Phenom II x4 920 which kept rebooting while transcoding a DVD with some non-Roxio software.

The max temperature for Phenom II x4 CPUs is said to be 62.C [143.F], and when all four cores were running at 100% my CPU would lose the plot and the system would reboot after just a few minutes of transcoding.

Even when I improved the airflow and dropped the temperature, the system would still reboot after a few minutes with four cores at 100%, although the hardware monitor said the temperature was below 60.C.

 

I found my CPU fan was only reaching 1600 rpm under CPU control, so I turned off fan control in the BIOS and fan speed went up to 3100 rpm.

This dropped the CPU temperature a good 10.C [21.F] under load, and I was able to complete the DVD without further problems.

 

With Creator I found that switching the rendering from Hardware to Software mode gave a speedy render without so much load on the CPU. That surprised me, but it's something else you should try. I'd be pleased to know if these suggestions help.

 

Regards,

Brendon

Link to comment
Share on other sites

Success! Thanks for all of the suggestions. I updated the drivers for the video card and chose software instead of hardware rendering. The ISO was created so I'm assuming the actual burning shouldn't be an issue from this point.

 

Had tried to update a few days ago from the device manager and it said that I had the latest drivers but I guess it needs to be done manually.

 

Thanks again

Link to comment
Share on other sites

Success! Thanks for all of the suggestions. I updated the drivers for the video card and chose software instead of hardware rendering. The ISO was created so I'm assuming the actual burning shouldn't be an issue from this point.

 

Had tried to update a few days ago from the device manager and it said that I had the latest drivers but I guess it needs to be done manually.

 

Thanks again

 

Now that you updated the drivers for the card, you might want to try hardware again. Make sure that you have the card balanced performance or best performance and away from quality. Do that with the ATI Catalyst control panel.-- under 3D settings.

 

post-58-087779600 1316030077.jpg

Link to comment
Share on other sites

Since it crashes when trying to encode - directly to a DVD or to an ISO file, I would suspect something with your computer. Perhaps the CPU overheating or a bad spot on your hard drive.

 

How may other things are running when you are doing the encoding? Shut everything else down. Use msconfig or Soluto (free program) to stop all those programs from starting at boot.

 

When was the last time you checked the inside of your case. Is it clean or full of dust? Are all the cooling fans clean and running?

 

Open task manager (CTRL+ALT+Del) and go to the performance tab minimize that. Try to encode the project again. While it is encoding, periodically restore Task Manager to see the CPU and memory use. Usually long periods of 100% CPU use cause the CPU to overheat and your computer will shut down.

 

Please use Windows or other to check the system disc to make sure there are no problems with that hard drive. Go to My Computer, right click on the system drive, select properties and use the tools tab to get to the disc checker.

Link to comment
Share on other sites

Thanks for the suggestions.. I checked the disk for errors and defragmented - also used a game booster program to close down all non-essential processes. I've got about 250GB of free space on the drive I'm currently using.

 

Ran a core temp program in the background and temps peaked around 118 with loads on all 4 cores around 90-95%. The case is open and all 4 fans are going.

 

I couldn't find a way to decrease the speed when writing an ISO and the reboot didn't occur at any specific point in the encoding process - once at 2%, another time at 8% and once all the way to 18%.

 

I was looking for some sort of error log in the Roxio directory but couldn't find anything. Any other ideas?

 

Thanks again

Link to comment
Share on other sites

The comment to slow down writing was for when you try to write directly to a disc.

 

Before you go to encode to the ISO file, in "Create DVD", go to tool then options and put a dot next to software. See if that helps. For some the encoding is slower but for others, it is faster.

 

Have you updated the drivers for that video card lately.? It looks like the latest drivers are about 1 month ago. Here (link). If that is card is running hot or starting to fail, it could take your computer down with it.

Link to comment
Share on other sites

48 Celsius is actually quite low (by the way, having the case open sort of sends the air from the fans sideways and not over the components but overheating isn't your problem)

 

The fact that all four cores are running at 90+ % is more of a concern - something is eating up resources for that to happen. Check in Task manager and see if you can pin down what's happening in the background

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...