Jump to content
  • 0

Installation/uninstallation/update


Root66@NTU

Question

Like several others on this site, I purchased and downloaded Creator 2012 Pro (twice, now) and I've been unable to complete the install. I've followed and complied with as many of the processes as I've read on this site over the past three days and I'm still unsuccessful.

I'm running W7 home/64. My computer is nearly new and is using a 3.2G Intel processor/8G Ram/1T HD.

 

I've uninstalled all elements of Creator 2011 Pro, turned off virus protection, uninstalled .Net Framework and then reinstalled version 4.

 

Here's where it appears the install failed:

 

Action InstallActions.ROXIOCENTRAL_6X.Install failed with exit code 1603.

09/13/11 19:21:26 - Installation failed with error code 1603.

 

Log File attached.

 

Thanks in advance for any help you can offer. Had similar problems with a different computer and Creator 11, but you guys got me through that one!

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

09/15/11 19:02:26 - Updating install progress: 11 / 18, (null)

09/15/11 19:02:26 - Action InstallActions.CINEPLAYER_58.Install failed with exit code 1603.

09/15/11 19:02:26 - Installation failed with error code 1603

09/15/11 19:02:26 - Rolling back installation

 

Please attach the latest CINEPLAYER_58_Install.log

 

 

 

 

CINEPLAYER_58_Install.zip

 

Here ya go. I tried rolling the system back to pre-Creqtor 2012 and re-tried the install - same results - rolled back just after Cineplayer install. 'Hope you can help - this is getting frustrating :-)

Link to comment
Share on other sites

Do you mind if I remote into your machine? That log shows successful installation of the product.

 

I wouldn't have any problem with that - but I'm at work and won't be anywhere near my home computer until 5:00PM this afternoon, EDT. Might that work?

 

The install rolls all the way through Creator 2012 install, through Cineplayer - and it's looking like it's going to run, and then just after cineplayer, it starts the roll back. The DivX stuff all stays installed, but not Creator 2012.

 

Let me know if 5:00PM will work for you. Thx, Bill

Link to comment
Share on other sites

Heres the real error. Looks like a permissions issue on the folder C:\Windows\Installer

 

Error 2203: Database: C:\Windows\Installer\1741e9.ipi. Cannot open database file. System error -2147287035

 

I would try changing C:\Windows\Installer to full permissions

 

Try this article:

http://www.sevenforums.com/software/63211-how-i-solved-error-2203-a.html

 

OK - I guess it's time for Plan B. Per the link you recommended, I checked the permissions for both the C:\Windows\Installer and C:\Users\Usename\AppData\Local and found both to have full control permissions for System,Administrator, and this user.

 

I disabled my virus protection and attempted another install. It got part way through "Installing Roxio Creator 2012" and then stopped with the message: Setup encountered an error during installation. Error Code 0643. The Install then rolled back.

 

The latest Log File zip is attached. Further suggestions will be appreciated, as before. Bill

Link to comment
Share on other sites

Different folder this time (C:\Config.Msi\)

 

MSI (s) (58:18) [19:59:43:954]: Product: Roxio Creator 2012 Pro -- Error 1310. Error writing to file: C:\Config.Msi\339a25.rbf. System error 5. Verify that you have access to that directory.

 

Error 1310. Error writing to file: C:\Config.Msi\339a25.rbf. System error 5. Verify that you have access to that directory.

 

Try creating a separate administrator account and installing it under that account. New accounts usually do not have the permissions tampered with.

Link to comment
Share on other sites

Different folder this time (C:\Config.Msi\)

 

MSI (s) (58:18) [19:59:43:954]: Product: Roxio Creator 2012 Pro -- Error 1310. Error writing to file: C:\Config.Msi\339a25.rbf. System error 5. Verify that you have access to that directory.

 

Error 1310. Error writing to file: C:\Config.Msi\339a25.rbf. System error 5. Verify that you have access to that directory.

 

Try creating a separate administrator account and installing it under that account. New accounts usually do not have the permissions tampered with.

 

Another frustrating attempt. Per instructions, I verified access/permissions to Config,Msi folder (which was empty). I then created a new Administrator Account - and got WAY farther into the install than ever before (CinePlayer Decoding Pack) - but it still rolled back. And now, it appears that the Log File Zip is TOO LARGE to attach to this communication.

 

More suggestions welcome. Thx.

Link to comment
Share on other sites

Zip up the folder with the last date on it. I don't need all the previous files.

 

Another frustrating attempt. Per instructions, I verified access/permissions to Config,Msi folder (which was empty). I then created a new Administrator Account - and got WAY farther into the install than ever before (CinePlayer Decoding Pack) - but it still rolled back. And now, it appears that the Log File Zip is TOO LARGE to attach to this communication.

 

More suggestions welcome. Thx.

Link to comment
Share on other sites

Its not CineplayerDecoder pack causing it. The log says that product installed successfully. Its one of the other msi installers. Can you attach SONIC_SETUP.log so I can see which one?

 

Even the latest file is >2G and is rejected. I created another Administrator Account and tried again. 'Got all the way to CinePlayer Decoder before I hit the roll backCPdecoder install.zip

Link to comment
Share on other sites

Its not CineplayerDecoder pack causing it. The log says that product installed successfully. Its one of the other msi installers. Can you attach SONIC_SETUP.log so I can see which one?

 

 

 

'Sorry - since it rolled back at that point, I "assumed..." Here's the Sonic Setup Log File. And thanks again for your help and patience,

Link to comment
Share on other sites

09/15/11 19:02:26 - Updating install progress: 11 / 18, (null)

09/15/11 19:02:26 - Action InstallActions.CINEPLAYER_58.Install failed with exit code 1603.

09/15/11 19:02:26 - Installation failed with error code 1603

09/15/11 19:02:26 - Rolling back installation

 

Please attach the latest CINEPLAYER_58_Install.log

 

'Sorry - since it rolled back at that point, I "assumed..." Here's the Sonic Setup Log File. And thanks again for your help and patience,

Link to comment
Share on other sites

Heres the real error. Looks like a permissions issue on the folder C:\Windows\Installer

 

Error 2203: Database: C:\Windows\Installer\1741e9.ipi. Cannot open database file. System error -2147287035

 

I would try changing C:\Windows\Installer to full permissions

 

Try this article:

http://www.sevenforums.com/software/63211-how-i-solved-error-2203-a.html

 

 

 

Like several others on this site, I purchased and downloaded Creator 2012 Pro (twice, now) and I've been unable to complete the install. I've followed and complied with as many of the processes as I've read on this site over the past three days and I'm still unsuccessful.

I'm running W7 home/64. My computer is nearly new and is using a 3.2G Intel processor/8G Ram/1T HD.

 

I've uninstalled all elements of Creator 2011 Pro, turned off virus protection, uninstalled .Net Framework and then reinstalled version 4.

 

Here's where it appears the install failed:

 

Action InstallActions.ROXIOCENTRAL_6X.Install failed with exit code 1603.

09/13/11 19:21:26 - Installation failed with error code 1603.

 

Log File attached.

 

Thanks in advance for any help you can offer. Had similar problems with a different computer and Creator 11, but you guys got me through that one!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...