Jump to content
  • 0
ThePad

Problem With Videowave Audio Editor

Question

I was working on a videowave project and double clicked and audio track to open the audio editor. The screen flickered and then the appearance of the audio tracks changed. Normally they are blue with a with a green line running through the middle. Now they have changed to grey with a green line through the middle and the soundtrack waveform has also appeared. Also the audio tracks have almost doubled in size. See screenshot below.

 

The problem is that if I zoom in or out, or try to navigate through the project in any way my computer slows almost to a halt as it tries to recalculate the waveform. This doesn't just apply to the project I was working on at the time. It is the same for the audio tracks on any project that I open.

 

I have no idea how I managed to do this. I've searched every menu, rightclicked everything to look at context menus and I can't seem to find how to get back to the normal view. I have also looked through Help but couldn't find anything about it.

 

I would be very grateful if someone could tell me how I did this, but more importantly how I can get back to the normal menu. It slows everything down so much it is impossible to work with it this way.

 

TIA

post-88296-035910600 1316134201.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I was working on a videowave project and double clicked and audio track to open the audio editor. The screen flickered and then the appearance of the audio tracks changed. Normally they are blue with a with a green line running through the middle. Now they have changed to grey with a green line through the middle and the soundtrack waveform has also appeared. Also the audio tracks have almost doubled in size. See screenshot below.

 

The problem is that if I zoom in or out, or try to navigate through the project in any way my computer slows almost to a halt as it tries to recalculate the waveform. This doesn't just apply to the project I was working on at the time. It is the same for the audio tracks on any project that I open.

 

I have no idea how I managed to do this. I've searched every menu, rightclicked everything to look at context menus and I can't seem to find how to get back to the normal view. I have also looked through Help but couldn't find anything about it.

 

I would be very grateful if someone could tell me how I did this, but more importantly how I can get back to the normal menu. It slows everything down so much it is impossible to work with it this way.

 

TIA

 

Try clicking on the "edit audio envelope" icon on the taskbar to the right of where you turn on.off the internal tracks.

Share this post


Link to post
Share on other sites
  • 0

Try clicking on the "edit audio envelope" icon on the taskbar to the right of where you turn on.off the internal tracks.

 

WOW!!! Thank you so much mygugi. I can't believe that I missed that. I think I clicked just about everything in sight trying to get back to normal. My lips were turning blue. Sometimes you just cant see the wood for the trees. :rolleyes:

 

Anyway, I'm glad that I know what that is for as it could be very useful provided I can switch it back to normal.

 

Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×