Jump to content
  • 0
Devin

Problem With Advanced Labeler

Question

After I've scanned the disc label image and try to import it under Create Labels--Advanced, the image imports but doesn't fill the entire disc area--and thus doesn't print on my Light Scribe. Everything works OK on front and back package labels....only attempts to import for a disc label is the problem. What could be causing this, or am I doing something incorrectly?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Devin,

 

Why don't you try this? It doesn't involve auto-anything.

[1] Add Image, and select your disc image. Center it nicely on the disc area.

 

post-208-077172300 1316220941.jpg

 

[2] Now, grab the little square at the top right, and move it out until the top and right line of the rectangle just touch the top and right of the circle. Do the same with the little square at bottom left to make the bottom and left lines just touch the circle. Adjust to suit your taste.

 

post-208-040539300 1316221108.jpg

 

 

 

Is this what you wanted?

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

The problem I have is that the "Add Image" won't allow me to select it. I can only select the "Scan Image". If I try to design & print anything other than disc (eg. case front or case back graphics) it allows me to select "Add Image" and complete the design the way you described. Any other ideas?

Share this post


Link to post
Share on other sites
  • 0

"Add Image" will only recognize .png, .jpg, .bmp, .gif, and .tif files. What format is your scanner producing when you scan the disc?

 

You need to save the scan in one of those formats if it is going to be useful.

Share this post


Link to post
Share on other sites
  • 0

There is an oddness that occurs for some users when you have a Lightscribe drive attached as your default printer, in that you have to click through a few hoops to enable all the tools in the Labeler.

 

Try this ... If the Add Image button is grayed out, click on Select Style and select one of the styles (NOT a Lightscribe style). IIRC, that should enable the Add Objects tools. Once you add your image using Add Image, you should be able to resize your image as Brendon demonstrates above.

Edited by karri

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×