Jump to content
  • 0

Plug And Burn Problem


ptmph

Question

I have the VHS to DVD software installed. All other programs in it work fine except the Plug and Burn program. I can get to the first step where I have the option to add a menu or not, but when I click Next to go to step two the program shuts down and brings me back to the Easy VHS to DVD home page. I unistalled and reinstalled numerous times with the same result. I've defragmented and have plenty of memory, and the program worked before in the past. Any help would be appreciated.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

No one is ever going to recommend using Plug & Burn so I don’t see any downside if it doesn’t work :lol:

 

However if you really want to learn why no one recommends it on your own…

 

Download and run the Revo uninstaller, in MODERATE mode, and use it to uninstall V2D.

 

Then do the Prep Steps to the letter!

 

Lastly, Install your product.

 

Let us know how that works out and I would be curious as to what version or build of the software suite you have??? ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...