Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Computer Hangs When Gamecap Tries To Detect The Driver


mrmikemccall

Question

OS: Windows 7 Home Professional x64

System: Quad-core 3.20Ghz

Memory: 4Gb

Video: RadeonHD 5450

Free space: 109Gb

 

Issue:

If the unit is plugged in and the "Capture" software is loading, it will stick on the 'waiting' mouse pointer and any attempt to close the software, access any folder or link on the computer or pressing Ctrl-Alt-Del will instantly hang the computer and must be shut off via the power button. It was working fine on September 10th but some time between then and today something broke the capture driver, or is conflicting with it.

 

Attempts:

I have un/re-installed the Roxio software, disabled/enabled the drivers (it's just the video one, audio is ok) and am currently sequentially uninstalling everything that was installed, including each Windows Security Update one by one.. (60 updates!).

I am also currently performing a full system scan. A search on the net suggests that this issue has never happened before although there have been mentions of Windows Movie Maker, which I did update and have been using.

 

September 10

Everything was working as it should.

 

Sept. 11

Updated Windows, which also included the following programs:

MS IntelliPoint 8.2

MS Visual C++ 2005 Redistributable

MS Visual C++ 2008 Redistributable x64 9.0.30729.6161

MS XML 4.0 SP2 (KB954430)

MS Silverlight (was working with this before Sept. 10)

MS Visual C++ 2008 Redistributable x86 9.0.30729.6161

MS XML 4.0 SP2 (KB973688)

 

Sept. 14

AVG 2011 Update

 

Sept. 15

Google Talk Plugin (auto-installed)

 

Sept. 16

Windows Live Essentials (Updated Movie Maker)

 

Sept. 18

Fraps 3.0.3

 

There is no restore point so I have to check these one by one. Any additional ideas would be GREATLY appreciated! The attached image is the point it would hang at:

 

post-98948-086114200 1316675127.jpg

 

** Update **

I have uninstalled Movie Maker, tried in Administrator account, msconfig - Disable All and Safemode (doesn't work at all). I have also tried the following programs:

Virtual Dub 1.9

AmCap

Corel Video Studio Pro X2 gives me the following error message:

 

Failed to initialize the video capture plug-in. Another program may be using it or the file has been moved.

Open driver failed.

Cannot create the video capture filter.

 

In VDub and AmCap I got 1 second of jumbled video then the video feed freezes:

 

post-98948-027128800 1316679134.jpg

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...