Jump to content
  • 0
VetterWood

Flickering Black Video

Question

Just upgraded to Creator 12 Pro and in MyDVD whenever I try to create any kind of VCD SVCD DVD BluRay Disk,

the play back in the preview and burned disk are black, Sometimes they flicker and then go Black. Any Ideal

I have used MyDVD since it was Sonic MyDVD with no problems, but now it just will not work.

 

OS: Windows 7 Pro

Ram: 8 gig

Type: 64 bit OS

Processor: Pentium Dual Core 2.80GHz

 

John

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

What did you "upgrade" from???

 

What Video Card are you using? When did you last update the drivers & software (usually almost monthly! :huh:)

 

For now, you could try this...

 

Do the Prep Steps to the letter!

 

Then start the install of the Suite, only pick Repair when it is offered.

Share this post


Link to post
Share on other sites
  • 0

Just upgraded to Creator 12 Pro and in MyDVD whenever I try to create any kind of VCD SVCD DVD BluRay Disk,

the play back in the preview and burned disk are black, Sometimes they flicker and then go Black. Any Ideal

I have used MyDVD since it was Sonic MyDVD with no problems, but now it just will not work.

 

OS: Windows 7 Pro

Ram: 8 gig

Type: 64 bit OS

Processor: Pentium Dual Core 2.80GHz

 

John

How does the burnt Disc play on a DVD/BD Player?

Share this post


Link to post
Share on other sites
  • 0

Video Card: ATI Radeon HD 5450

 

ATI Radeon HD 5450 Specs: http://www.amd.com/us/products/desktop/graphics/ati-radeon-hd-5000/hd-5450-overview/Pages/hd-5450-overview.aspx#2

 

Upgraded From: Creator 8

 

Burnt Disc: Plays the same, black screen with a flicker here and there sometimes.

Also tried different players. It evidently plays and burns the same thing.

 

 

Computer: New (September) with all updated software.

 

I would still be using creater 8 but we upgraded to Windows 7 and Creater 8 will not run on Windows 7.

Popup: Creater 8 will not run on windows NT

 

 

Jim, Firenhancer

Thanks for the responce, I am going to try to Repair the program and go from there.

 

 

Thanks

John

Share this post


Link to post
Share on other sites
  • 0

OK, let us know how you make out???

 

You also have the latest AMD Catalyst update, 11.9 (9/28/11)?

 

Of course always a good idea to have a disc or 2 of DVD RW on hand for testing ;)

Share this post


Link to post
Share on other sites
  • 0

I just thought of something else. Make sure that you are working in NTSC and not PAL. A PAL project will play OK on your computer but it will flicker and have other issues with a DVD player.

 

PAL vs NTSC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×