Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2012 Installation Issues


polarbear613
 Share

Question

Can anyone please help? Customer service is a joke. I don't even think they look at my log files, instead they just send me a link to other "pre-packaged" solutions that may have helped others. I can get through the entire installation, but when Windows restarts, I get:

"ROXWATCH 12 MODULE HAS STOPPED WORKING"

"ROXIO CONTENTMERGER MODULE HAS STOPPED WORKING"

"ROXIO BURN LANUCHER HAS STOPPED WORKING"

"ROXMMTRAYAPP MODULE HAS STOPPED WORKING"

 

I have performed several "clean" installs to no avail. I have attached my Roxio log files. Any help would be outstanding. This whole experience has been very frustrating.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Can anyone please help? Customer service is a joke. I don't even think they look at my log files, instead they just send me a link to other "pre-packaged" solutions that may have helped others. I can get through the entire installation, but when Windows restarts, I get:

"ROXWATCH 12 MODULE HAS STOPPED WORKING"

"ROXIO CONTENTMERGER MODULE HAS STOPPED WORKING"

"ROXIO BURN LANUCHER HAS STOPPED WORKING"

"ROXMMTRAYAPP MODULE HAS STOPPED WORKING"

 

I have performed several "clean" installs to no avail. I have attached my Roxio log files. Any help would be outstanding. This whole experience has been very frustrating.

 

No log file attached.

 

It would narrow things down a bit if you told us what "pre-packaged" solutions you've tried.

 

Please post your computer specs. Does it meet or exceed the minimum requirements? What OS? Did you install the program with your anti-virus running? Which one? If it was running, turn it off and try to do a repair when the option arises.

Link to comment
Share on other sites

  • 0

No log file attached.

Sorry, it did not upload. I tried again and this time I see where it says "Upload Skipped (This file was too big to upload)" I already zipped it.

 

It would narrow things down a bit if you told us what "pre-packaged" solutions you've tried.

The "pre-packaged" solutions I've attempted:

1. "C++ Runtime Error when launching Easy Media Creator" (Knowledgebase article 000110CR) I tried this, even though the error was at Windows startup.

2. "Preparing your computer for installing Roxio products" (Knowledgebase article 000080GN) I've tried clean installs over and over

3. "Checking the current Microsoft DirectX version" (Knowledgebase article 000074GN)

4. "Complete Uninstall of Creator 9 & 10 on Windows Vista" (Knowledgebase article 000127CR) see #2

5. One time customer support told me that defragging my hard drive would solve the problem. So, against my better judgment, I tried that as well.

6. This last time customer support told me to "Click on start->type 'services.msc'-> right click windows installer and choose start the service." This didn't work either.

 

Please post your computer specs. Does it meet or exceed the minimum requirements? What OS? Did you install the program with your anti-virus running? Which one? If it was running, turn it off and try to do a repair when the option arises.

Computer Specs:

Manufacturer: Hewlett-Packard COmpany

Model: m9000t

Processor: Intel® Core™2 Quad CPU Q6600 @ 2.4 GHz 2.40 GHz

Memory(RAM): 4.00 GB

System type: 32-bit Operating System

Windows Vista Home Premium Service Pack 2

 

Sorry, it did not upload. I tried again and this time I see where it says "Upload Skipped (This file was too big to upload)" I already zipped it.

 

The "pre-packaged" solutions I've attempted:

 

1. "C++ Runtime Error when launching Easy Media Creator" (Knowledgebase article 000110CR) I tried this, even though the error was at Windows startup.

2. "Preparing your computer for installing Roxio products" (Knowledgebase article 000080GN) I've tried clean installs over and over

3. "Checking the current Microsoft DirectX version" (Knowledgebase article 000074GN)

4. "Complete Uninstall of Creator 9 & 10 on Windows Vista" (Knowledgebase article 000127CR) see #2

5. One time customer support told me that defragging my hard drive would solve the problem. So, against my better judgment, I tried that as well.

6. This last time customer support told me to "Click on start->type 'services.msc'-> right click windows installer and choose start the service." This didn't work either.

 

Computer Specs:

Manufacturer: Hewlett-Packard COmpany

Model: m9000t

Processor: Intel® Core™2 Quad CPU Q6600 @ 2.4 GHz 2.40 GHz

Memory(RAM): 4.00 GB

System type: 32-bit Operating System

Windows Vista Home Premium Service Pack 2

Edited by sknis
Moved Answers out of quote.
Link to comment
Share on other sites

  • 0

It lookslike you've tried all the pre-packaged solutions for earlier version of the product. Please confirm that you have Creator 2012 (it is the newest version).

 

What , if anythign did you try in the solution given in this section of the forum (above).

 

There should be multiple entries for the install log file. Zip those and upload.

 

 

Link to comment
Share on other sites

  • 0

DivXSetup.zipBASICBURN_0160_Install.zipBOTPRODUCT_4X_Install.zipCINEPLAYER_58_Install.zipCPDECODERPACK_433_Install.zipEMC_13X_Install.zipEMC_CONTENT13X_Install.zipFACEFILTER_Install.zipROXIOCENTRAL_6X_Install.zipSONIC_SETUP.zipVIDEOCAP_USB_X86_Install.zip

It lookslike you've tried all the pre-packaged solutions for earlier version of the product. Please confirm that you have Creator 2012 (it is the newest version).

 

What , if anythign did you try in the solution given in this section of the forum (above).

 

There should be multiple entries for the install log file. Zip those and upload.

 

 

Yes, I have Creator 2012. Not sure what solution you're referring to, but none of the ones I have tried have worked (obviously). I also see where I forgot to answer one of your initial questions. I run Microsoft Security Essentials and turned it off when installing.

 

I guess I will attempt to attach individual log files.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...