Jump to content
  • 0

Toast 11.4 Will Not Burn Photos From Iphoto...help?


freefallphoto
 Share

Question

Hoping someone can give me some insight. I am running Toast 11.0.4 on OSX 10.6.8 (I have not upgraded to Lion). Traditionally, I have always been able to drag and drop .jpg files from

iPhoto into Toast and burn without an issue. Now whenever I try to do this the message: Could not record the disc because a file couldn't be found. Result Code =-43

 

I've created a ticket with Roxio tech support and have tried everything they've suggested.....to no avail. The problem is that I'm working with folks in India who e-mail me things to try....not getting anywhere fast.

I've completely uninstalled the software and re-installed....still the same issue.

 

Any help would greatly be appreciated.

post-99269-005657200 1317934719.png

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I just did a test and didn't have this problem. I dragged both individual photos and complete events (from the events view) from iPhoto to Toast. This is the first time I've done it this way. I typically use the Toast Media Browser to access the iPhoto library rather than dragging straight from iPhoto. However, both ways are working for me.

 

What this tells me is there is a problem with your iPhoto library. iPhoto Help has instructions on rebuilding the library database. I searched for rebuild in iPhoto Help and there are instructions for rebuilding the thumbnail cache and for problems accessing files. You might check that out.

 

You might also try using the Toast media browser or dragging from the Finder. I may be wrong but I'm thinking this isn't a fault with Toast itself.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...