Jump to content
  • 0
Sheelhull

Cant Capture U Tube Video

Question

New computer - Windows 7 and Office Home & Student. Just installed Roxio Creator 2012.

Get into Roxio Video Copy and Convert utility

Click on Web Video icon

As instructed, open up browser, get into u tube and play video.

When video finished, go back to utility Zilch!!

Can anyone help?

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

New computer - Windows 7 and Office Home & Student. Just installed Roxio Creator 2012.

Get into Roxio Video Copy and Convert utility

Click on Web Video icon

As instructed, open up browser, get into u tube and play video.

When video finished, go back to utility Zilch!!

Can anyone help?

 

Is this the procedure you followed (link to pdf).?

 

Have you tried a couple of different videos? Not all You Tube videos are downloadable.

 

One thing. When you go back to VCC, you will see an image with "Loading". Close that and then reopen the capture. The captured videos should be there.

 

BTW, the download files are Internet browser temporary files when you want to delete them.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Hi Guys

 

Well having read all attached info I still cannot copy web video....I have tried using IE and FF browsers...also used the repair option on Creator 2012...switched of all start up programmes...temp disabled McAffee Security Suite Scan/Firewall.

 

I have contacted Tech support but that's even a nightmare..for going to support option it asks to create an account...with doing that it says that my e-mail is already listed...so use sign in account...when doing that and log in it its says that e-mail is not registered...so I cant win!!.

 

Can anyone advise where to from here...my system is a Dell Inspiron 530s..Intel ®core 2CPU..4400 @ 2.00 GHZ...2GB RAM...32 bit op system running Windows Vista..Home Premium.

 

I purchased and downloaded Creator 2012 directly from Roxio about 2 wks ago...when I first tried Video Copy & Convert I managed to download 2 x 5 min videos...but that's been it...have tried to repeat but nothing...so would appreciate any advice

 

Regards Ray

Share this post


Link to post
Share on other sites
  • 0

Did you try the 2 links Steve had in his post?

 

Do you have a link to the one you are trying to upload?

Share this post


Link to post
Share on other sites
  • 0

Hi Jim

 

I have been using the links as listed...the Roxio Creator 2012 Video that all have said they can download..but still no success. Also followed a link to download assistance and downloaded a plug in for downloads...this works fine but this works for Firefox but still not working for Video Copy and convert

Share this post


Link to post
Share on other sites
  • 0

I am having the same issue. followed the instructions from roxio, but can't get anywhere. This is one of the reason that i bought this program.

 

HELP

Share this post


Link to post
Share on other sites
  • 0

I am having the same issue. followed the instructions from roxio, but can't get anywhere. This is one of the reason that i bought this program.

 

HELP

 

It's been hit and miss capturing web video with Roxio copy and convert video!

 

What I use.. Never fails and fast..

 

Download the free Fire Fox Browser http://www.mozilla.o...id=151435&t=216 and the free Firefox extension, Download Helper 4.9.9.>> https://addons.mozil...downloadhelper/

 

Using DownloadHelper, you can easily save videos from most of the popular video sites.

It is also possible to capture all the images from a gallery in a single operation.

Note that DownloadHelper does not break any real protection implemented on the sites. It gives easier access to available content that will be downloaded by your browser anyway. With some exceptions, downloaded videos must be kept on your disk for personal use and are not to be shown on other websites.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I'm having the same issue.

 

I have followed all of the suggestions in this thread,

 

I've installed the software on two different computers, I've cleaned the registry on each PC, de-cluttered the hard drive, removed temp files, cleared caches, defragged the drives and optimized windows using Advanced System Care 5. Then I tried using the conversion tool on IE, FF, Chrome and Safari but not had any success, on either PC, though on one of the PCs I get an error message:

 

The instruction at 0x77778dc9 referenced memory at 0x00000014. The memory could not be writting.

 

Click on OK to terminate the program.

 

My specs for the Main PC are AMD Phenom II x4 965BE @ 3.9ghz, HD6990 GPU, 8gb ram (2x4gb @200mhz), 1tb Seagate HDD + 128gb SSD cache drive (OCZ Synapse). Windows 7 Ultimate (64 bit) Service Pack 1

My Laptop specs are i5 M480 @ stock, 4gb ram, Intel HD Graphics, Seagate 320gb HDD. Windows 7 Service pack 1

 

It's been hit and miss capturing web video with Roxio copy and convert video!

 

What I use.. Never fails and fast..

 

Download the free Fire Fox Browser http://www.mozilla.o...id=151435&t=216 and the free Firefox extension, Download Helper 4.9.9.>> https://addons.mozil...downloadhelper/

 

Using DownloadHelper, you can easily save videos from most of the popular video sites.

It is also possible to capture all the images from a gallery in a single operation.

Note that DownloadHelper does not break any real protection implemented on the sites. It gives easier access to available content that will be downloaded by your browser anyway. With some exceptions, downloaded videos must be kept on your disk for personal use and are not to be shown on other websites.

 

This post makes it look as if the only fix for the issue with this software is to use something else.

Share this post


Link to post
Share on other sites
  • 0

In SOME cases that is true but that depends on the video and YouTube restrictions.

 

When you open Copy and Convert and then open your browser, do you see any videos being captured?. Those are usually not what you are looking for (commercials) but having them captured means that the program is working (somewhat).

 

Do you get that error message on both computers? Did you have your anti-virus active when you installed the program - often this causes a problem depending on the anti-virus. No, there is no warning about this but it is common knowledge for anyone who has any computer experience. Are you experiencing any other issues with the program?

 

As you probably know, that is pretty much a generic eror and there are many couses for it (Google). Did both the compuiters work properly before hand?

 

Did you download the program or did you buy a disc? You may want to redownload the program and then do a repair with the anit-virus off.

 

Lots of questions to reply to ! :)

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

I'm having the same issue.

 

I have followed all of the suggestions in this thread,

 

I've installed the software on two different computers, I've cleaned the registry on each PC, de-cluttered the hard drive, removed temp files, cleared caches, defragged the drives and optimized windows using Advanced System Care 5. Then I tried using the conversion tool on IE, FF, Chrome and Safari but not had any success, on either PC, though on one of the PCs I get an error message:

 

 

My specs for the Main PC are AMD Phenom II x4 965BE @ 3.9ghz, HD6990 GPU, 8gb ram (2x4gb @200mhz), 1tb Seagate HDD + 128gb SSD cache drive (OCZ Synapse). Windows 7 Ultimate (64 bit) Service Pack 1

My Laptop specs are i5 M480 @ stock, 4gb ram, Intel HD Graphics, Seagate 320gb HDD. Windows 7 Service pack 1

 

 

 

This post makes it look as if the only fix for the issue with this software is to use something else.

 

If the software is still installed on two PC's your in violation of the EULA.

 

You did all that work, have FF installed but didn't try what I suggested in sentence number two, post number seven!

 

You can do what I suggested or open a Roxio/Corel support ticket and complain to support, your call... B)

Share this post


Link to post
Share on other sites
  • 0

Remind me, what is it you said in line 2 of post seven, I read it as:

What I use.. Never fails and fast..

But fail to see how that fixes the Roxio issue, and buying the software suggested will cost me something close to 30 Euros, I didn't buy software to have to buy something else to the job that the package I bought can't do.

 

As for EULA, I haven't read the EULA, but most usually state that you can't have the software running on more than one machine at any one time, so I have always taken that to mean it is ok to install on more than one PC (desktop and laptop) but not to using the software on each machine. It would be my laptop that I want it on and not my desktop, as it is my laptop where I might want to watch video offline, my desktop is permanently connected, so I can remove it from desktop.

 

When you open Copy and Convert and then open your browser, do you see any videos being captured?. Those are usually not what you are looking for (commercials) but having them captured means that the program is working (somewhat).

When I select Copy & Convert I get the 'Launch you browser to start viewing and downloading web video', dialog box, then I open the browser, I view the video all the way through and right the way through till the end of the video the dialog box remains unchanged, I play a different video and still nothing happens, I have tried playing multiple videos and not seen any changes in the dialog box.

 

Do you get that error message on both computers? Did you have your anti-virus active when you installed the program - often this causes a problem depending on the anti-virus. No, there is no warning about this but it is common knowledge for anyone who has any computer experience. Are you experiencing any other issues with the program?

 

I get the error message on my desktop PC, both with and without my AV program running, my laptop has a different AV program to my desktop, I disabled my AV for installation, and it remained disabled until I restarted the the computers.

 

As you probably know, that is pretty much a generic eror and there are many couses for it (Google). Did both the compuiters work properly before hand?

 

I use my main PC for gaming mostly so I use Advanced System Care 5 Pro to keep it clean, I also defrag my registry before and after installing new software so I can be sure that nothing gets in the way of my gaming. I run Advanced System Care 5 (free version) on my laptop which also cleans that for me, but not as thoroughly as the Pro version.

 

Did you download the program or did you buy a disc? You may want to redownload the program and then do a repair with the anit-virus off.

 

I have the Retail box version.

Edited by TheKeyboardDemon

Share this post


Link to post
Share on other sites
  • 0

OK. Sorry to double post, but I thought that this information was worth bumping the thread.

 

After work I had another go, opened Roxio, opened the web convertor, then opened YouTube and picked some random video which I played through, I played through two more videos and then on the third I changed the video resolution to 240, when I did a thumbnail appeard in the Copy & Convert dialog box, so I did this for four other videos and then converted them to divx, but they wouldn't play once rendered, at least not propery, the first video showed as the full 2 minute and 12 seconds on the media player but took a still from half way through the video and held it there for about a minute before playing a bit of the clip and then added a bit of the next clip to it, the second video also started as a still for some time and then played but not all the way to the end, the third was a higher resolution version of the second but apart from that it played in the same way. The fourth had a mixture of content from some of the clips I recorded and also started with a still and the fifth video wasn't right either.

 

I'm not sure if that indicates any form of progress or just further proves that the software simply doesn't work, but any ideas on this would be most welcome.

Share this post


Link to post
Share on other sites
  • 0

I have this problem with Creator 2012 and Vista HP but found Corel fix 000013560 - Can not capture web video from Youtube by searching the Creator 2012 knowledge base with Video capture, I recall.

 

The URL is 611 characters so I copy from the Corel's page. "Resolution: pause the video at the beginning, then change the quality of the video from the default setting to any other setting (ex. 360p to 480p). Start playing the video again. The video should now show up in the Web Video window." It worked for me!

Share this post


Link to post
Share on other sites
  • 0

I've been reading this forum string because I to am experiencing inability to capture with Creator 2012 on my new PC under Win 8. After activating the Web Video screen, nothing happens there, I have to close it, the add button remains non operative and nothing appears source box after the video [ http://www.thehuntforgollum.com/player_film-hd.htm ] finishes. I've tried with the IE and Firefox browsers. I am using Trend Security Software. Has a solution been posted that I am unaware of? TIA JP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×