Jump to content
  • 0

Creator 2012 Pro "installation Interrupted" Error


Dennis T
 Share

Question

LogFile 11-10-22 11-03.zipI have tried install several times. First install deleted CINEPLAYER and a couple of others I didn't recognize (I had Creator 2010 installed.) First, Second and Subsequent installs fails each time at .dot net 3.5 installation, and rolls back to give me the message "Roxio Creator 2012 Pro Wizard was interrupted. Setup did not install. try again later."

 

Most recent install attempt was via Safe Mode with Networking. so, minimum programs and services running. Same result.

 

ADD/REMOVE shows DOT NET FRAMEWORK 1.1 and 4 are both installed but not 3.5

 

HP Says there are no new drivers to install.

 

My PC is HP Pavilion Elite HPE-360z, Windows 7 Home Premium SP 1 64 bit, 9 GB memory, processor AMD Phenom II X6 1055T 2.80 GH. sound card is Soundblaster XFi Extreme Audio. Graphics card is ATI Radeon HD 5570. Audio and graphics are factory installed.

 

Log file attached.

 

What are next steps? Can I load .Net framework 3.5 myself? Can it be disabled..what functions need it?

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

updating previous issue: Tried running setup from CMD line, run as administrator. This time it seemed to install dot net framework 3.5 and got to install step 8/25, installing DIRECTX 9 runtime. the progress bar for "publishing product features" got to about 80% completion, then it failed install and defaulted to the same "install interrupted" error message. Log also makes reference to error 1603. Log attached, which includes separate logs for DirectX install and uninstall.

 

 

LogFile 11-10-22 11-03.zipI have tried install several times. First install deleted CINEPLAYER and a couple of others I didn't recognize (I had Creator 2010 installed.) First, Second and Subsequent installs fails each time at .dot net 3.5 installation, and rolls back to give me the message "Roxio Creator 2012 Pro Wizard was interrupted. Setup did not install. try again later."

 

Most recent install attempt was via Safe Mode with Networking. so, minimum programs and services running. Same result.

 

ADD/REMOVE shows DOT NET FRAMEWORK 1.1 and 4 are both installed but not 3.5

 

HP Says there are no new drivers to install.

 

My PC is HP Pavilion Elite HPE-360z, Windows 7 Home Premium SP 1 64 bit, 9 GB memory, processor AMD Phenom II X6 1055T 2.80 GH. sound card is Soundblaster XFi Extreme Audio. Graphics card is ATI Radeon HD 5570. Audio and graphics are factory installed.

 

Log file attached.

 

What are next steps? Can I load .Net framework 3.5 myself? Can it be disabled..what functions need it?

LogFile 11-10-22 13-07.zip

Link to comment
Share on other sites

  • 0

updating previous issue: Tried running setup from CMD line, run as administrator. This time it seemed to install dot net framework 3.5 and got to install step 8/25, installing DIRECTX 9 runtime. the progress bar for "publishing product features" got to about 80% completion, then it failed install and defaulted to the same "install interrupted" error message. Log also makes reference to error 1603. Log attached, which includes separate logs for DirectX install and uninstall.

From your logfile:

 

10/22/11 13:07:50 - Action InstallActions.DIRECTX_FEB10.Install failed with exit code 1603.

10/22/11 13:07:50 - Installation failed with error code 1603

10/22/11 13:07:50 - Rolling back installation

 

Did you try running setup via CMD line like this:

 

setup.exe DisableProducts=DIRECTX_FEB10 Mandatory=0

Link to comment
Share on other sites

  • 0

From your logfile:

 

10/22/11 13:07:50 - Action InstallActions.DIRECTX_FEB10.Install failed with exit code 1603.

10/22/11 13:07:50 - Installation failed with error code 1603

10/22/11 13:07:50 - Rolling back installation

 

Did you try running setup via CMD line like this:

 

setup.exe DisableProducts=DIRECTX_FEB10 Mandatory=0

 

Dear Martin:

Thanks for looking at this. I did retry. cleared all startups in MSCONFIG and stopped antivirus and firewall, ran with the suggested CMD entry.

The installation rolled back at same point. THe Log says

10/23/11 09:50:33 - Setup command line: setup.exe DisableProducts=DIRECTX_FEB10 mandatory=0.

However, a few lines later it reads:

 

10/23/11 09:50:47 - Disabling installation of product 'DIRECTX_FEB10'

10/23/11 09:50:47 - Product 'DIRECTX_FEB10' is set as 'Mandatory' in the DCF and cannot be disabled

 

I don't know what DCF is.

 

I see in the installation CD there is a folder DIRECTX_FEB10. It contains an app labeled Dxsetup and a windows installer labeled DX Launcher. This probably gets called on by the setup.exe install, but I wonder if I could run it from the CD so it would be enabled already? Roxio Support is not open until Monday, so no luck right now.

 

Dennis Tolsma (Frisian Grandfather!)

LogFile 11-10-23 09-53.zip

Link to comment
Share on other sites

  • 0

I too, am getting the rollback on installation. I have tried the MSCONFIG route and still get a rollback. I have downloaded and installed the DirectX_June2010_redist.exe directly from Microsoft and am still getting the rollback. I have not included my zipped log file as it is over 6 MB. I too, have .NET Framework 1.1 and 4 loaded but the 3.5 version will not install from Microsoft's 3.5 SP1 download called dotNetFx35setup.exe.

Link to comment
Share on other sites

  • 0

THe Log says

10/23/11 09:50:33 - Setup command line: setup.exe DisableProducts=DIRECTX_FEB10 mandatory=0.

 

Hmmm... I somewhere read that these arguments are case sensitive. I don't know if this also counts for "Mandatory=0"... you could try using "Mandatory=0" instead of "mandatory=0".

 

Martin

Link to comment
Share on other sites

  • 0

I too, am getting the rollback on installation. I have tried the MSCONFIG route and still get a rollback. I have downloaded and installed the DirectX_June2010_redist.exe directly from Microsoft and am still getting the rollback. I have not included my zipped log file as it is over 6 MB. I too, have .NET Framework 1.1 and 4 loaded but the 3.5 version will not install from Microsoft's 3.5 SP1 download called dotNetFx35setup.exe.

 

I have just tried the "setup.exe DisableProducts=DIRECTX_FEB10 Mandatory=0" line from an Admin Command Prompt and still get a 'rollback'. Attached is the zipped log file...

Link to comment
Share on other sites

  • 0

I have just tried the "setup.exe DisableProducts=DIRECTX_FEB10 Mandatory=0" line from an Admin Command Prompt and still get a 'rollback'. Attached is the zipped log file...

From your logfile:

 

10/23/11 22:13:23 - Execution of Windows Installer package 'D:\Users\Scott\Downloads\Roxio 2012\EMC_13X\Roxio Creator 2012 Special Edition.msi' finished with exit code = 1603

10/23/11 22:13:23 - Updating install progress: 14 / 20, (null)

10/23/11 22:13:23 - Action InstallActions.EMC_13X.Install failed with exit code 1603.

10/23/11 22:13:23 - Installation failed with error code 1603

10/23/11 22:13:23 - Rolling back installation

 

Looks like a different issue as it rolls back at a different point during installation. You should search the board for similar reports or start a new thread about this.

 

What I do see in your logfile and what is related to my suggestion to Dennis is that the command you gave seems to succesfully disabled the install of DirectX:

 

10/23/11 22:10:11 - Disabling installation of product 'DIRECTX_FEB10'

10/23/11 22:11:37 - Installing Package: 'D:\Users\Scott\Downloads\Roxio 2012\EMC_13X\Roxio Creator 2012 Special Edition.msi', with Properties: 'REBOOT=ReallySuppress TRANSFORMS="D:\Users\Scott\Downloads\Roxio 2012\EMC_13X\1033.mst" DIRECTX_FEB10=SKIP VIDEOCAP_USB_X86=SKIP

 

Martin

Edited by Martin Dekker
Link to comment
Share on other sites

  • 0

It looks like you are running into this error with the latest DirectX skip. Its a bug on our end when users map their music, video, pictures to a different folder/drive.

http://forums.support.roxio.com/topic/76954-error-1320-when-installing-roxio-content-2012/

 

Error 1317.An error occurred while attempting to create the directory D:\Users\Scott\Pictures\Roxio 3D Samples

 

 

Try creating the following empty folders and then repeating the installation with command line

C:\Users\Scott\Videos

C:\Users\Scott\Music

C:\Users\Scott\Pictures

Link to comment
Share on other sites

  • 0

It looks like you are running into this error with the latest DirectX skip. Its a bug on our end when users map their music, video, pictures to a different folder/drive.

http://forums.support.roxio.com/topic/76954-error-1320-when-installing-roxio-content-2012/

 

Error 1317.An error occurred while attempting to create the directory D:\Users\Scott\Pictures\Roxio 3D Samples

 

 

Try creating the following empty folders and then repeating the installation with command line

C:\Users\Scott\Videos

C:\Users\Scott\Music

C:\Users\Scott\Pictures

 

So the folders listed are 'hard-wired' into the install? I have moved my folders (Videos, Music, Pictures) to another hard drive using the Location Tab under the respective Properties for those folders.

 

I have now moved the folders back to C:\Users\Scott and will try installing again...

Link to comment
Share on other sites

  • 0

So the folders listed are 'hard-wired' into the install? I have moved my folders (Videos, Music, Pictures) to another hard drive using the Location Tab under the respective Properties for those folders.

 

I have now moved the folders back to C:\Users\Scott and will try installing again...

 

Woo Hoo! That fixed the installation problem. Thanks a bunch!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...